When will Yola be ready for Internet Explorer 8?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Hi, I just wanted to know if you are working in making Yola compatible with Internet Explorer 8. As you may know, there is a button in the new Internet Explorer 8 called Compatibility View which is used for pages that are not compatible with Internet Explorer 8, but it would be better if Yola becomes compatible. Thank you very much for the work that you do in Yola; it's an excellent work.
Photo of Mundo

Mundo

  • 6 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Connor McCarra

Connor McCarra, Champion

  • 944 Posts
  • 47 Reply Likes
Hi Mundo,

More like Internet Explorer be ready for Yola. Seriously I just can't stand the browser.

Though I'm sure Yola isn't that bad in it functionality wise. Have you tried accessing the Site Builder in IE8? I would test it out for you, but I wiped any shred of existance of IE off my computer.

I would suggest you try Firefox or Safari, these browsers comply with web standards.

Connor
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks Mundo for your feedback.

Can you please let us know what in particular are you having trouble with when using IE8?

We do recommend using Firefox for optimal site building experience.
Photo of Mundo

Mundo

  • 6 Posts
  • 0 Reply Likes
It's not really a problem that I'm having, because I've learned how to solve it. But there may be a lot of visitors that will not know how to see the texts and images properly aligned. According to IE8, images and texts are not properly aligned in Yola because Yola has been designed for pasted explorers. Thanks and continue doing the great job that you do! For me, this is not a big trouble as I am satisfied and happy with Yola.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Mundo

For the record IE8 is one of our supported browsers. If you are seeing instances of misaligned text or images in this browser, please email us the link and a screenshot if possible so that we can report this as a bug.

Glad that you have found a workaround in the meantime.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
If you're referring to an alignment problem, this most likely will always happen in every browser all the time. If you created your site in IE8, FireFox will probably seem to unallign your text and images. If you create your site in FF, then Safari, Chrome, Opera, IE8, IE7, IE6, etc... will all probably seem different. The reason is because different browsers use different defaults (margins, text, etc.).
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
I specifically don't like FireFox, when making a link, the link will ALWAYS show blue and underlined while in sitebuilder and for my site, it gives me a headache because my background is also blue. With IE8, at least the link color in sitebuilder is the same link color you see on the published site. With FireFox, Arial (my main font type) doesn't look like arial and I find that to be strange. I have more problems with FireFox than with IE8.