where to get my link to share??

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I published my site..and while I ́m aware and read it takes time for it to be indexed in google, etc... what can I do to copy/paste my link so I can personally share it?.. I tried typing it in full but all I get is errors.. I use firefox if it has anything to do.. my site is buscandoamiperro
Photo of Isa

Isa

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of explore

explore

  • 3 Posts
  • 0 Reply Likes
http://buscandoamiperro.yolasite.com/ this is your link you have two choses you can type your link in the top bar of Firefox or from the top bar at the begining of your address press with the left button of your mouse and drop the address in your desktop
Photo of Isa

Isa

  • 4 Posts
  • 0 Reply Likes
thanks!!
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
from what I can tell, your navigation blends in with your page. My suggestion because all I see is one page is to delete the navigation all together by moving the index page out of the menu... I would also consider changing the text in a skinny column down the page to a wider text widget or adjusting the two column layout to suit for this... unless that's they way you wanted it to look.

I hope you find your dog!! :)
Photo of Isa

Isa

  • 4 Posts
  • 0 Reply Likes
thank you!!.. I had been wondering about that. hehe.. but how can I adjust the columns?.. haven ́t figured out that yet..lol
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi lsa,

You can find your domain name or address in two places:

1. Click on the "Site Manager" tab, you will see your site name in blue letters underneath "Current Site", this is a link to your live site.
2. Click on the down arrow next to the "Update my Site" button and click on "Publishing Settings", your URL will be in dialogue box that opens.

I hope that helps!
Photo of Isa

Isa

  • 4 Posts
  • 0 Reply Likes
thank you!.. I didn ́t saw my link because when I published, it showed nothing.. I reloaded the page and voilá just as you said.. thanks
Photo of Bradley Websitefacility

Bradley Websitefacility

  • 1 Post
  • 0 Reply Likes
Well done Isa, glad you fixed it in the end. If you are ever struggling with html and that take a look at http://www.websitefacility.co.uk/blog , it will just give you some insight on what to do. Cheers
Photo of Pantherius

Pantherius

  • 1 Post
  • 0 Reply Likes
You can share your link (if it is affiliate or any business) on http://capitalinside.com