Where's the 'Use My Domain' thing I'm supposed to click?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
can't find the 'use my domain' part to click on to finalize . After I click this, I'm supposed to click 'I've done this' and be done. Where's it at?

The pop up thing when I type in my site's name is:

Your domain is pointing to Yola!
Now you just need to publish your site and you're done!

1) Log into your account and open your site in the site builder.
2) Click on the link in the bottom "Use my Domain".
3) Click on "I have done this" and fill in your domain name.
4) Follow the prompts to publish your site.

Any other questions? Click here to Get Help! And I did click help...and confused I still sit. Nowhere on that page does it have the words it says to look for..help?!? Lol!

I am no techy - and I think I have to do that to go public, so any advice would be wonderful!

Have a great day and thank you so much~ LHK
Photo of LHK


  • 3 Posts
  • 0 Reply Likes
  • confused!

Posted 9 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there LHK,
You first have to click on the Yellow "publish my site" button in the site builder.
Then you will see this sceen:
You then click on "Use My Domin" button and publish your site to your domain by following the prompts. (your domain is already set up so you wont have to do anything further to make it work)

I hope this helps.
Photo of LHK


  • 3 Posts
  • 0 Reply Likes
Thank you, thank you!

Ha, you're a bit of a lifesaver today, I was so clueless,lol! Now to get my site up and running :) ~LHK