Why are Yola sites so slow to load lately??

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I have noticed over the last couple of weeks that Yola sites are very slow to load.
After they are opened they seem to work okay, but the first time is extremely slow.
Anybody have an answer or the same problem?

Is it something I have done that has caused the slow down?

One site is http://www.ka-ron.com
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
  • not happy

Posted 6 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Rick,

I did reply to your email in this regard yesterday. In order to make sure we are on the same page, please refer to the email to continue correspondence. Thanks!
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
Brianna

Not sure who Rick is, but your posted on my question.
If you are refering to downloading Jing(?) to take video of screens, I think you have enough people reporting the same problem that some one in the Yola office should be able to see the lenght of time without us downloading more programms on to our computers that we do not want.

Thanks
Ron
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
Why don't you merge all these questions to one spot as they are all the same?
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
I received a facebook reply that the slow website opening issue is resolved.
I have tried my sites today and they seem to be working fine now.

Hope you all are fixed up
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks for letting us know that all is well!
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
End of the day here and all is still well with my sites.