Why can't I access any yolasites?

  • 2
  • Question
  • Updated 8 years ago
  • Answered
I've tried for a few days now to get onto my yolasite, and it won't load up, in ANY browser. I even tried a different computer (using the same internet connection). I can edit it just fine, I just can't access it out of the web builder. I'm also having trouble getting on any yolasite, not just mine.
Photo of pudge500

pudge500

  • 6 Posts
  • 0 Reply Likes
  • disappointed.

Posted 8 years ago

  • 2
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,

Thank you for your message. Please share the URL of your site so we can look into the issue you are facing.

Cheers!
Photo of pudge500

pudge500

  • 6 Posts
  • 0 Reply Likes
I don't have the main site up right now, but I have a replacement page there, which is giving me problems just as well, so... here: www.explodingsquids.yolasite.com
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,

I see that your site is up and running and published to this web address: http://www.explodingsquids.yolasite.com/.

I have attached a screenshot, showing what I see when I navigate to your site. Could you take a look and confirm that this is the website you are expecting to see?


If this site does not come up for you, could you describe the screen that comes up when you try to open your site? If there is any error message, copy and paste it and send it to me.

We would like to assist you in getting to the bottom of your problem and deriving the full benefit from your published site.

Cheers!
Photo of pudge500

pudge500

  • 6 Posts
  • 0 Reply Likes
That's what it should look like. I think it has something to do with the ISP, because when I use a different one, it works fine.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,

To help us find out what the problem may be, could you do the following for us, please?

* Make sure you are logging in from www.yola.com.
* Are you accessing Yola from behind a Firewall? If you are accessing Yola from a company, academic institution or a public library, for example this may be the case. If you are unsure, check with your system administrator.
* Check to see if you are having problems with your network or internet service provider.
* Clear your browser's cache. This link has more information: Clear your browser's cache.
* Check that you are using an updated version of Flash - click on this link.
* Check your privacy settings in your browser. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
* Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.
* Make sure you are using an updated version of your browser.
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
* Try loading the site on a different computer or network if possible.

The last 2 points are particularly important. Please make every effort to try them as this will really help us speed up the troubleshooting process.

We are eager to help resolve the issue you are facing.

Cheers!