Why can't I delete an HTML widget on my site?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
  • (Edited)
I have been trying to delete an HTML widget, but it won't go away. I have change the style on webpage, cleared my browsering history, cleared my cache. nothing has happened. Is there a bug on the HTML widget??
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
  • sad cos i can't delete the widget.

Posted 8 years ago

  • 1
Photo of John McCarthy

John McCarthy

  • 1292 Posts
  • 99 Reply Likes
Hey Smithy,
Can you try deleting another HTML widget?
That way we can determine if its the single widget or a error on the whole page.

Thanks
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Smithy,

If John's suggestion doesn't help, could you let us know the following:

1. What page are you trying to delete the widget from? We'll need a link to the page.
2. Which widget is it (ie. what's in the HTML Widget?)
3. What browser are you using? Does it help to try a different browser?
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
john idea didn't work.

i am trying to delete it from my index page, www.time-to-chat.info. it is the register button. in the HTMl widget is a Button. i am using IE8 i have tryed firefozx but didn;t work.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Smithy - I can delete it for you, is that ok?
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
yes that is ok. can u delete it 4 me plz.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
The widget has been deleted off your index page for you in the Sitebuilder.
Photo of myportalberni

myportalberni

  • 3 Posts
  • 1 Reply Like
I am having the same problem right now. There is a html widget that I can't delete. Actually I've been having lots of issues with yola lately and it's starting to get very annoying. Blinking images when navigating my curser around the page, glitchy widgets... I used to think that Yola was the best thing since sliced bread, but lately....
Not sure what's going on but everytime I work on a site now I just end up getting extremley fustrated.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi myportalberni

Sorry to hear you are having this problem. I understand the reason for your frustration and would like to help resolve this problem.

However I need you to try some things on your side:
- clear the cache in your browser. See this link for more details http://www.google.com/support/account...
- Make sure that you have the latest version of your browser installed on your computer
- If you have added any browser add-ons recently, please disable them and see if the problem persists
- Make sure that you have the latest version of Adobe Flash installed http://get.adobe.com/flashplayer/
- Change to a different browser and see if the problem persists
- If at all possible, please see if you can try using a different computer on a different network.

If none of these help, please give us the link to your site and the HTML Widget that is causing the problem you are having.

I'm hoping that we are able to solve the issue with your help!

Thank you
Nazlie
Please let us know
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
myportalberni You might give this a try as it clears most all bugs out.

When you have a page lock out , remember the number 1 and it will help you out... A Honey Bear Playhomes tip...

Worked for me every time... ;)
Photo of myportalberni

myportalberni

  • 3 Posts
  • 1 Reply Like
Ok, so none of this worked. The site affected is http://www.myportalberni.com

I really hope we can solve this, as I have plans that involve making $$$ for Yola and $$$ for me.
Photo of myportalberni

myportalberni

  • 3 Posts
  • 1 Reply Like
I went back to my page and tried one last time, well what do you know everything works again and it seems to be working even better. Not sure what's going on here but I seem to have my old yola back, gee I missed you.

Can you tell me WTF is going on? The only thing that I really changed is I made the switch to Google Chrome but to be honest I was still having problems after I switched. It's like someone on your end just flipped a switch and presto.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi myportalberni,

That does sound frustrating and confusing, but I can assure you we weren't doing any switch flipping here. I hadn't had a chance to review your site or to see what was going on, but what you describe sounds like it could have been caused by some bad HTML code. Glad to hear it's working now but please let us know if you see anything strange again and we'll take a closer look.
Photo of vladsyd

vladsyd

  • 1 Post
  • 0 Reply Likes
I am having the same problem, I can't delete a paypal widget at the bottom of my home page. Can anyone help please?
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi vladsyd

Sorry to hear that you are having this problem. As you may have noticed, this is an old thread.

If you are currently unable to delete a PayPal Widget from your website, then please try to clear the cache in your browser. Here is a link to a webpage with steps on how to do so: clearing cache.

Another option, is to switch to a different web browser, e.g. Firefox, Internet Explorer or Chrome.

Please let us know if none of these suggestions help to resolve the problem and we will investigate it further.

Thank you
Nazlie