Why can't I get my site verified with Google Aps?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I can't get my site verified with google aps, and therefore I can't get the email set up. Any ideas on what I am doing wrong? I walked through the whole tutorial, pasted things in the right places, but I get an error message from my browser (firefox) that it can't find it. Help!
Photo of Lydia Schultz

Lydia Schultz

  • 10 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
Hey Lydia,
I also have a Google Apps account. I got it so long ago that I don't quite remember how I verified my account. If my memory is correct I got it set up through http://www.co.cc/. When you get your own .co.cc domain name, it will give you 3 options to verify your account. Using method 3 (last method), it will ask you to create a Google Apps account or something. Click on that, and it will get you through the whole process.

I'm not sure if this method works right now, since Google Apps totally changed their system since I registered. But give it a try....
Photo of Lydia Schultz

Lydia Schultz

  • 10 Posts
  • 0 Reply Likes
I'm creating the site through Yola--www.bookfrontiers.com
The site shows up, and I walked through Yola's directions, but it just isn't working as they (and google) claim it should.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Lydia

Can you please share with us your site url? We can take a look at what's happening and troubleshoot why you are unable to verify.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks for sharing that Lydia. From what I can see, you have not yet added the Google Webmaster code.

1. You will need to make sure your site is published.

2. Make sure you have a Google account.

3. Go through the tutorial of how to implement your Google Webmaster code.
http://www.yola.com/tutorials/google-...

4. Make sure that you only copy between the " ".



5. Paste this code in the google webmaster code area found under "properties"


Please give this a try again. =)
Photo of Lydia Schultz

Lydia Schultz

  • 10 Posts
  • 0 Reply Likes
I got it to verify. Thanks for your help. This is, however, a very different process than the original setup for email process I was led through.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm sorry that there was confusion regarding the process. Perhaps there was a misunderstanding or miscommunication in the initial process. I'm just glad that it finally worked out in the end. =)
Photo of Lydia Schultz

Lydia Schultz

  • 10 Posts
  • 0 Reply Likes
Unfortunately, I still am unable to set up an email with my domain name. What am I doing wrong>
Photo of Laura

Laura

  • 148 Posts
  • 2 Reply Likes
have you upgraded to a .yolasite free URL if not that's probably whats keeping it from letting you
because you may not have a professinal domain
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Lydia - I've answered you on this thread: http://getsatisfaction.com/yola/topic...