Why did my original site disapper when I created site number 2

  • 1
  • Problem
  • Updated 6 years ago
  • Acknowledged
I can't find my original website on the second one I created. Had to canel my store because I couldn't find the original site entitled"Ashley's Consulting".
Photo of Pat

Pat

  • 4 Posts
  • 0 Reply Likes
  • sad

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Pat,

Hopefully it is still lurking in your account.

When you go to My Yola and see the site listed as the default, to the right of this is a drop down selection. Please click on this and see if your original site is within the list of account sites. If it is then just select that site ad it should then open for you.

If this isn't the solution, is it possible that you have a second account with a different login?

Removing a site completely is a very definite process and not likely to be done accidentally by a single key stroke so I think the odds are in your favour and hopefully it will become obvious. I'm hoping.

http://www.ashleyconsulting.com/ is certainly online but I'm not sure if this is your site or not?
Photo of Pat

Pat

  • 4 Posts
  • 0 Reply Likes
This is not my site. My site is" ashleysconsulting.net", and I see it in my yola account but it will not open for me when I click on it. the only site that opens is the 2nd site I created.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Thanks for the info. I can access your site on the web but see that it is password protected. I think that the Yola people will be able to help you with this Pat.
Photo of Pat

Pat

  • 4 Posts
  • 0 Reply Likes
I hope so. I need to reactivate my store and setup my new website to sell ebooks and this is causing me great frustration.
Photo of Pat

Pat

  • 4 Posts
  • 0 Reply Likes
I still can't load my ashleysconsulting.net account. I see it in the account menu but can't even load it to chajge settings. Someone Please help!!!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Laura is on at this time so she may be able to work on this issue. She is extremely diligent and has a number of posts waiting for her attention I wish I could help on this issue but don't have access to your account so a bit hamstrung.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hi Pat

Here is some other diligent Yola Support person.
I've checked your account, and I was able to select your website http://www.ashleysconsulting.net/ from your My Yola dashboard. When I clicked on the Edit website button, I was able to open this website in your Sitebuilder.
I can also view your live site.

So I can confirm that both your websites are still in your account. These are:
  • Ashley's Ebooks and

  • Ashley's consulting

Can you please let us know what exactly happens when you click on the Edit website button while "Ashley's consulting" is selected? Are you getting an error message, what does it say? Does the loading get stuck, ending in an infinite circle symbol? Are you seeing the Sitebuilder User Interface? You are welcome to post a screenshot here.

Please also try these general trouble-shooting steps:

I'm looking forward to your update.