Why do I get this error message - Component is null or not an object.

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I am attempting to move some widigts around on my page and keep getting this message "Error: Component is null or not an object." when I click to move each one.

I have rec'd this before (weeks ago) and after a while it stopped, however, this time I'm stuck with this recurring message.

Any suggestions or ideas why, whether it's something I am attempting incorrectly or a bug in the system perhaps?

My website is hypnotherapyinpeterborough.co.uk

Thanks in advance,
Photo of Charles Stevenson

Charles Stevenson

  • 7 Posts
  • 1 Reply Like
  • frustrated

Posted 6 years ago

  • 1
Photo of Ben

Ben

  • 71 Posts
  • 20 Reply Likes
Charles, yap, it happens and quite often, especially when the system gets steaming busy upon moving clogged with info widgets in great distances--like top to bottom the page or so. Or, it is simply a bad time of the day (to Yola server).

Click on Save then Restart Sitebuilder--refresh your browser. Once you're back to business don't forget to save your efforts every time you've made successful move.

Browser you use may affect it too. For heavier tasks, like to blog up bigger text or again, to restructure my page by checker around widgets I prefer Google Chrome since it has brawn for that.
Photo of Charles Stevenson

Charles Stevenson

  • 7 Posts
  • 1 Reply Like
Thanks for the reply Ben.

Following your suggestion I am now using Chrome rather than firefox and rather than trying than move a widgit one big step I am moving it step by step and saving it as I go.

All's good so far ...

I appreciate your tips on this.

Regards