Why do only two out of three images show in my site?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I downloaded three images, two of them show in the site, the other one does not
Photo of villadeportiva

villadeportiva

  • 16 Posts
  • 0 Reply Likes
  • confused

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello villadeportiva,

I'm sorry you are having this problem. Can you give me a link to the page/s that this is happening on so that I can take a look. Also, what are the image types that you are using?

Emmy
Photo of villadeportiva

villadeportiva

  • 16 Posts
  • 0 Reply Likes
Site: villadeportiva.com

image: jpg
Photo of villadeportiva

villadeportiva

  • 16 Posts
  • 0 Reply Likes
site: radiovilladeportiva.com
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,

Thanks for providing that information. I can see that your domain has two A Records configured, one is pointing towards our ip address, but one is not so it is causing your site to resolve to GoDaddy's home page.

First can you go into your account at GoDaddy and remove the A Record 68.178.232.100.

I believe that there is some html code on your page that may be affecting the image, but would first like to take a closer look at the site, but it is currently going to GoDaddy.

Thanks,
Emmy
Photo of villadeportiva

villadeportiva

  • 16 Posts
  • 0 Reply Likes
It is interesting that you say that Emmy because it happened to me a couple of times but I can now see the page without having done any changes at GoDaddy. Any hints to why this might happen? As I said, I am seeing the site up right now at:
http://www.radiovilladeportiva.com/
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
If you have more than one A record, your site will display intermittently, depending on which IP address is being pinged at any given time.
Photo of villadeportiva

villadeportiva

  • 16 Posts
  • 0 Reply Likes
I did remove the A record.
Photo of villadeportiva

villadeportiva

  • 16 Posts
  • 0 Reply Likes
Thanks, Monique. What do you think about the images issue?
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
From your published site I can't tell what is missing. Could you specify for me what image is missing, either by describing it in detail, or posting the full file name of the missing image here? This will enable me to investigate further.
Photo of villadeportiva

villadeportiva

  • 16 Posts
  • 0 Reply Likes
Thanks, here is the image.

Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
villadeportiva - what is the name of this file?
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi There,

Thank you for posting the image. Your file name for this image has the following special character ` which might be causing the issue. My suggestion is to rename the file. This should resolve the issue.

Remember to update your site when this is done. Let me know if this does not resolve the issue.
Photo of villadeportiva

villadeportiva

  • 16 Posts
  • 0 Reply Likes
File name: Golazo de Saborio
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Villadeportiva - Can you please try my above suggestion and let me know if it works.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi villadeportiva

I think the accent over the i in that file name is what's causing the problem. Can you change the i in your file name it to an english i and then try adding the picture again.
Photo of villadeportiva

villadeportiva

  • 16 Posts
  • 0 Reply Likes
Thanks Kershnee and littleus, that was the answer to the issue. I appreciate the help!!!!