Why do pages load slowly and strangely?

  • 4
  • Problem
  • Updated 9 years ago
  • Solved
Lately, when checking my website (www.hillslist.info), the pages have been loading strangely. By "strangely", I mean:
- Loading the text without formatting (kind of looks like craigslist), with a white background, or
- Loading like above, very slowly, then loading correctly after 20-120 seconds (or not loading correctly at all) or
- Not loading at all.

I'm concerned because I have and continue to spend money (PPC) and a LOT of time building the site and trying to drive traffic. I would like the site to load properly and in a timely manner so that first-time users don't decide my site is not worth returning to.

Please advise.

Thanks,
Jesse

Photo of Jesse

Jesse

  • 31 Posts
  • 0 Reply Likes
  • confranxious

Posted 9 years ago

  • 4
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
somtimes this is because your page has a lot of content on iit and your broadband is not powerfull enough to fully view it...
Photo of Jesse

Jesse

  • 31 Posts
  • 0 Reply Likes
Thanks for replying. The pages really don't have a lot of content. No flash and no images for the most part. It's mainly text and links. If you look at the Neighborhoods page (above), you'll see there's nothing more than text and links.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
hmm, i once had a site that did that, i dont know what it is then. best wait for an employee.

al
Photo of njoynlife

njoynlife

  • 278 Posts
  • 9 Reply Likes
I am having the same issue with my site as well. If I use the redirect path, it just goes to a blank white page. Hitting refresh then brings the page up but I am not sure that customers would consider doing this.
Photo of manky

manky

  • 1 Post
  • 0 Reply Likes
And the same problem to me. http://fireboxlist.synthasite.com/
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
well thanks for posting your site but we cant see the problem because its password protected...
Photo of Jesse

Jesse

  • 31 Posts
  • 0 Reply Likes
Password protected, indeed.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Guys

We are looking into this. Can anyone tell us if you started experiencing the problem recently (as in today) or has this happened before?
Photo of Jesse

Jesse

  • 31 Posts
  • 0 Reply Likes
This has happened before (though it started recently) and it's been happening all day today. Thanks, Monique.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks for this. As a matter of interest, are other sites you visit ok? We will let you know once we find out anything on our side.
Photo of Jesse

Jesse

  • 31 Posts
  • 0 Reply Likes
Actually yes, other sites are fine. And this is happening in IE, Firefox, and Chrome...
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
it happened to me before, and now the page it used to do it on wont do it!
Photo of Chris

Chris

  • 82 Posts
  • 2 Reply Likes
Hi All, as we look into this issue, it would be helpful if you let us know where you are located in the world when you experience load issues.

Thanks!
Photo of Jesse

Jesse

  • 31 Posts
  • 0 Reply Likes
New Jersey (not by choice!)
Photo of njoynlife

njoynlife

  • 278 Posts
  • 9 Reply Likes
Hey there, I am up late often. The problem started last night around 10:00 mountain time. We all appreciate you looking at this for us and all that you do.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
i think the internet is going slow in general - all sites seem to be loading slowly - it started yesterday in UK, DO NOT DELETE CONTENT TO TRY TO SPEED IT UP.

Facebook just took over a minute to log in with 32mb connection
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
im in the uk!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We've been working on this. Could you try again and let us know if your sites are loading properly now?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
still a little sluggish in the UK , it does seem to be more isolated to my site now.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
forget the above comment, its loading instantly.
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Hi Monique this is happening frequently to me here are the details
Time: 5:08 (AEST +11GMT)
URL: http://www.shaqs-ministry.synthasite.com
Operating system: Windows Vista (32,home, service pack1)
Broswer: FireFox (Latest)
Photo of njoynlife

njoynlife

  • 278 Posts
  • 9 Reply Likes
I am in the us. Facebook loads fine for me. If it sheds any light on the subject, picture loading from the manager is also very slow. It is faster for me to pull to upload the picture from my pc files than to try to grab one out of the picture manager right now. If the pictures are in a folder, then the upload never ends. HTH.
Photo of gill.r

gill.r

  • 8 Posts
  • 0 Reply Likes
I've had a website with you for just over a month now, prior to that, although I was with synthasite I didn't look at the website I had with you very often. I'm finding the pages are exceptionally slow to load most of the time. I live in the UK by the way. It is such a problem that I've called a halt on developing the site further as I feel I may be wasting my time and have been looking elsewhere for somewhere to host my site. I just don't think visitors would be willing to wait the length of time it takes for pages to load and I always ensure my pictures are optimised to smallest file size possible. It is a shame, as apart from the slowness issue which does seem to be an ongoing problem I otherwise love synthasite and want to carry on using it.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi there - can you post your URL so that we can try and find out why this is happening?
Photo of gill.r

gill.r

  • 8 Posts
  • 0 Reply Likes
First I changed my name, 'stresshead' a bit negative I think lol. Here is a link http://byootispot.synthasite.com/ It tends to be the other two pages that take time to load rather than the home page, either by clicking on the link within the text or the tab at the top. It also seems to be slowest in the evenings even though all other websites load at normal speed.
Photo of Dirk Otten

Dirk Otten

  • 4 Posts
  • 0 Reply Likes
i'm also at the wall,,, i have 5 site's ready to go, and have now the problem that they do not open (for 4day's) no more, i wonna go in my workpallet and he keeps on loading !!!!!. other websites are going wel ????????
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Dirk - can you post links to your sites so that we can take a look and find out why they won't load?
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
I am in Florida (US) and my site has never been faster. Weird? Hope it all goes back to normal for you guys.
Photo of njoynlife

njoynlife

  • 278 Posts
  • 9 Reply Likes
Wow Bam they are quick as lightening now! Thanks soooo much as always, you guys rock!
Photo of Jesse

Jesse

  • 31 Posts
  • 0 Reply Likes
What is your site?
Photo of Dirk Otten

Dirk Otten

  • 4 Posts
  • 0 Reply Likes
Hi, like i see it on my screen,,,, i open the syntasite.com-- i see my 5 "featured sites" that i'm working on. Clicking on one of the sites, after the click you chould be able to work on the site like bringing in text etc... BUT in the centre of the page i see "LOADING". and my workpage do not open at all.
Although, my sites are visible on the internet. I wonna work on my sites .....

Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Dirk - I'm sure you want to work on your sites! Could you give us a link to one of the sites that don't open? Please can you try the steps mentioned on this link too: http://www.synthasite.com/troubleshoo...
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks for the feedback, everyone.

I am glad to hear things are looking better. We will continue to monitor this closely. The accessibility of our published sites is our number one priority at all times and we will continue to improve our infrastructure in an attempt to ensure 100% uptime and top class performance to the very best of our ability.
Photo of Jesse

Jesse

  • 31 Posts
  • 0 Reply Likes
Thanks for all the responses!
I just want to say that I enjoy using SynthaSite and it's a great service! I don't think I could get the same value anywhere else for what I need. Not even from Google Sites. Also, any website is going to have some issues occasionally.

This is how I tend to judge the value of a service like SynthaSite:
1. The frequency (or infrequency) of these small problems
2. The level & quality of service day-to-day
3. The openness to feedback
4. How quickly they acknowledge the issues
5. How quickly they fix the issues
(And I guess Price is also a factor.)

My site seems to be working (www.HillsList.info). The only thing that's not working right now is the Meebo Chat Room widget in the Discussions/ Blog page (just comes up as a white box, which I removed). But that's Meebo's issue. Still, let me know if there's a fix for that.

I'm wondering if the slowness was just a result of a million SynthaSite users online at the same time...