why does my skype show as offline even when i am on line?

  • Question
  • Updated 2 months ago
  • Answered
I have added the Skype me button yet it still shows as offline even after refreshing the page. I am building a business site and will need me\y clients to know I am online. I have even tested the connection and received the message that I cannot skype myself so I know i imputed the info correctly. Thank you in advance.
Photo of ladynellie.jbL

ladynellie.jb

  • 2 Posts
  • 0 Likes

Posted 5 years ago

  • 4
Photo of Sanja

Sanja, Official Rep

  • 10600 Posts
  • 478 Likes
Hello ladynellie.jb

Is the Skype button greyed out? If so, you need to change some Skype settings. Here's how to do that:

1. Open Skype program.
2. Select Tools -> Options on Windows or select Preferences on Mac.
3. Select Privacy Settings.
4. Click the "Show Advanced Options" button.
5. Finally tick on the "Allow my status to be shown on the web" check button.
6. Click "Save" in the Options dialog to exit.
Photo of Ben AndEfrat

Ben AndEfrat

  • 1 Post
  • 0 Likes
Awesome. So simple and helpful.
THANKS!!!
Photo of Nguyen Huu Hoang

Nguyen Huu Hoang

  • 1 Post
  • 0 Likes
It worked! Thanks
Photo of Arun Steevan sequeiraAS

Arun Steevan sequeira

  • 1 Post
  • 0 Likes
No..it didnt worked for me...i have integrated MSN to skype and i am using MSN ID. pls help
Photo of Akosua S-d

Akosua S-d

  • 1 Post
  • 0 Likes
No it didn't work for me either! I use a mac and this is frustrating! Its been a week. Please help me :(
Photo of Stefan

Stefan, Official Rep

  • 4344 Posts
  • 169 Likes
Hello Arun and Akosua

The solutions provided on this thread are all we can offer you at the moment. Skype and MSN are not Yola products, so our ability to help with them is limited. Please contact Skype or MSN Support if the problem is persisting on your end.
Photo of snooperS

snooper

  • 3 Posts
  • 2 Likes
I had the same problem. The above solution did not work for me. Finally found that there is Javascript code embedded in the icon. You need to change your Flash Settings to allow Skype to access your website.

Go to the Global Security Settings of Flash:
http://www.macromedia.com/support/doc...

Add two websites to the area and allow access:
http://download.skype.com
http://mystatus.skype.com

Then click over to the last tab. The Peer-Assisted Networking Panel. Find the following websites in the list, and edit them to "Always Allow":
skypeassets.com
skype.com
download.skype.com

After doing that, the Skype Button never goes gray. Instead it reports accurately that you are online or offline or away, etc.
Photo of Emmy

Emmy

  • 5892 Posts
  • 298 Likes
Hey there snooper, thanks for sharing the steps you took :)
Photo of dzdanielzhuD

dzdanielzhu

  • 2 Posts
  • 0 Likes
but in the peer-assisted networking panel, there are no websites in the list. what should I do?
Photo of snooperS

snooper

  • 3 Posts
  • 2 Likes
Hmmm... not sure. Maybe you don't need that step. On the other hand, try going to those sites, and then come back to the Peer Assisted Networking Panel and see if they appear there.

I have found that adjusting the settings did help a lot, but then, on occasion, it would show I was offline again, even when I wasn't. But it defintely last longer than it did before.
Photo of dzdanielzhuD

dzdanielzhu

  • 2 Posts
  • 0 Likes
whoa, I dunno what happened, suddenly my skype started working again! even though, thanks a lot! you are rlly nice and helpful ;)
Photo of Sanja

Sanja, Official Rep

  • 10590 Posts
  • 476 Likes
Glad to hear that skype is working again. Skype was experiencing some downtime for most of the day yesterday and some today. That may have been why you were not able to access it.
Photo of PradeepP

Pradeep

  • 1 Post
  • 0 Likes
thanks for the setting advice. the code is showing correct online status. But when people click on it, its opens skype and shows me as offline (even when i am online)! Here is the link page with the skype button - contact
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 234 Likes
Hello Pradeep - this is a forum for sites built using Yola. We're not able to assist you if you have built your site elsewhere. I would suggest contacting your website service provider or skype directly.
Photo of contactC

contact

  • 1 Post
  • 1 Like
Thanks the settings worked for me
Photo of Sanja

Sanja, Official Rep

  • 10590 Posts
  • 476 Likes
Great to hear!
Photo of jon auduJA

jon audu

  • 1 Post
  • 0 Likes
hello fellaz,im usin windows 7 i ve tried to change the settins to 'Allow my status to be shown on the web" but its not workin i hop sm one helps me out,cos ma online button is always grey even though im online :((((((((((((
Photo of Gop

Gop

  • 7158 Posts
  • 2016 Likes
Hello Jon,

After saving the settings I suggest Republishing your site and also clearing your browser cache just to clear out cobwebs.

If it persists then your best bet would be to contact Skype help facilities (their support or community forum) to see if they have reports and/or fixes on this issue? Just check the latest version also in case there has been a new version/update since you installed Skype?
Photo of graceG

grace

  • 2 Posts
  • 0 Likes
i have this problem tooo help
Photo of Stefan

Stefan, Official Rep

  • 4326 Posts
  • 167 Likes
Hello Grace

Have you followed the advice provided on this thread? If so, we'd need a little more detailed information from you to try and assist. Thank you.
Photo of graceG

grace

  • 2 Posts
  • 0 Likes
Ok well.   When i sign into skype i am online  for one of my skype friends i am online too but i see them as ofline. they tell me they send me messages but i never get them...  for my other contacts on skype i see them online and they see me as online.. i tried restailling skype and unstailling...  updating  skype. deleting folders and cookies,,restarting and quiting  skype  i tried  deleting contact and redding them. i tried restarting pc .  all of this failed..  i only notcied this problem 2 days ago. i had  this problem before  except the  skype  blue   rotoer  butter kept spinning on my skype status  ...  my wfi connection is really good i can use  facebook chat etc but now skype  ..  always says  call failed when i try and call them
Photo of Stefan

Stefan, Official Rep

  • 4326 Posts
  • 167 Likes
Do you experience this issue in your Skype application, or with a Skype me button which you added to your Yola website? As this is the Yola Support Forum, we're only able to help with Yola-related requests. If you have problems in your Skype app, you'd need to contact Skype Support for further assistance.
Photo of RihabR

Rihab

  • 1 Post
  • 0 Likes
I have the same problem but with the mobile application. I cannot click on "Online" to change my status to online. Skype is always showing me as "Invisible". Hence, people cannot call me as I don't get any call :(
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4169 Posts
  • 163 Likes
Hi Rihab,

You should contact Skype support for help with this.