Why doesn't my banner display properly?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I had someone design a banner for the template called Entomology. When I tried to change the banner, a large chunk of it won't display. This happens in the sitebuilder and when I preview it. Please see the screenshot below.
Photo of Malikah Alif

Malikah Alif

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Malikah,

Unfortunately that is a known bug with that particular style. I'm not able to tell you if or when it will be fixed as it will affect any existing sites using that style with a banner image.

A workaround is to use an image of 331x231 pixels and click the "x" when the banner editor opens. It will be positioned on the left of the block:

Photo of Keara

Keara

  • 325 Posts
  • 14 Reply Likes
Malikah, maybe the easiest solution would be just to switch to a different template?
Photo of Malikah Alif

Malikah Alif

  • 2 Posts
  • 0 Reply Likes
Yeah, I'm in the process of doing that now. I'm a little peeved because yola doesn't offer enough decent left vertical navbar options. My text links are a little on the long side, so it just won't look as nice on some of the others with the horizontal ones. The template I had also has nice large letters for the navbar. *sigh* oh well
Photo of Keara

Keara

  • 325 Posts
  • 14 Reply Likes
Malikah, I think there are ways that you can do your own nav bar. You can probably find out more by searching this forum using "menu" or "nav bar".
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Malikah

Keara has offered a great suggestion to create your own nav bar. Here's a link to a tutorial on how to do this: How can I change my navigation font color, size or location?

I hope this information is helpful to you. If you have any further questions, please let me know.