why doesn't Slide widget work?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I'm trying to use the Slide widget to make a slideshow but it doesn't work. I checked the tutorial and I'm doing everything it says to do. When I go to Slide.com I can make a great looking slide show. I get the code, go back to Yola and paste it into the box, I click 'OK' and all I get is a line of code on that page. No pictures. I've been working on this for four days and it's always the same!
Photo of IwateBuddy

IwateBuddy

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Hi Iwatebuddy.

Could you please post your URL so we can have a look... And also the page on which it is on
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Hello Iwatebuddy,

If you're making a slideshow you need to have access to previously uploaded images at various servers listed on the LHS of the http://www.slide.com/arrange page or to images on your PC to upload.
Does that fit?

Next you select a theme, available as either a preset design or custom designs on the RHS of that page.

At this stage you should see the preview of the slideshow. If not then there's a problem.

Then click the save (get code) buton.

On teh following slide page you will in effect see a full dress rehearsal of your slide-show

On the RHS of this page is the option to type in some more details such as name etc plus the "SAVE Slideshow" button. Click it.

On the next page (the thrid page) you will see another preview and the area for copying the code. Click the code area and then CTRL+C, this copies your code into your clipboard. Return to your widget facility already open ed on your builder and Paste the code (CTRL+V). Follow the instrcutions an you should have an operating Slide show.

I have just run through this on a trial page to check if Slide is functioning and it seems to be.

get back to us here if there is some query or specific problem that you may have.

Great luck.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi,

Are you pasting the code into an HTML widget?



If you are and it's not working can you email the code to us support@yola.com and we will do our best to help you.
Photo of IwateBuddy

IwateBuddy

  • 5 Posts
  • 0 Reply Likes
Shaq - Here you go - http://sitebuilder.yola.com/ide/index...

Peter - That is exactly what I have been doing. Doesn't work. Thanks anyhow!

Ruth - I'll do that now. Thanks
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
How did you go
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Also that is a domain for the site builder. what is your site url.. To find it click Publish my site
Photo of IwateBuddy

IwateBuddy

  • 5 Posts
  • 0 Reply Likes
OK, I figured it out. The Yola tutorial and the instructions Peter gave and the help I got from Yola support via e-mail, kind as they were, are wrong!

"On the next page (the thrid page) you will see another preview and the area for copying the code. Click the code area and then CTRL+C, this copies your code into your clipboard. Return to your widget facility already open ed on your builder and Paste the code (CTRL+V). Follow the instrcutions an you should have an operating Slide show."



I hope there is an image here of the third page. This is the top half of the page and there is no code.



Here is the bottom half and still no code. The way I did it was to click where it says "My Slide" at the top of the page and I get this.



Now click the name of the slide show, in my case "K U R A" and go to the next page.



There is the code on the far right!

What a nightmare. But it's over.
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Glad you got it worked out Bruce. congratulations.
Photo of Andy J

Andy J

  • 1 Post
  • 0 Reply Likes
I've followed Bruce's method (after trying every else too) and that second screen he's posted comes up but without that section on the right which contains the code...all the other features on Yola seem to work just fine, is this slide.com feature no longer available or something?
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Andy

This forum thread is over 2 years old and Slide.com have changed their interface in this time. You are still able to use Slide.com (which is a third-party site) with Yola.

Here's how to get the code:

  1. Log in to your account at Slide.com

  2. Click Create > Create a Slideshow. You will see the "Create" link next to the Slide.com logo in the top banner.

  3. Click the "Browse" button to upload your pictures.

  4. Once the pictures are uploaded, click "Save (get code)".

  5. Click "Save Slideshow".

  6. Click "Can't find what you're looking for? Try here". See screen shot below.

  7. Then select all the code in the box. Copy the code (see 2nd screen shot) and paste it into an HTML Widget on your Yola site. We have a tutorial that takes you through the steps to add HTML code using the widget, here: Adding HTML.







Hope this helps! Let us know if you need further assistance.

Nazlie