Why have I lost my e-mail address when I changed DNS settings?

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Hi. I changed my DNS settings with Simplynames who have my domain name and my Synthasite site is working fine. I have lost my e-mail related to the domain name though whilst doing this. I have talked to Simply tech support and everything is working fine their end, and I can access mail through the web. But I need to be able to access it through Outlook. I have taken the e-mail address off and put it back on again, everything else is sound. I have 2 other e-mail addresses on Outlook and they are working fine, so it must be something to do with the change in DNS settings. I hope you can help.
Judi
Photo of judi-63

judi-63

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Judi

I am sorry that you are having this problem. When you changed your DNS settings, can you tell me if you changed your MX records at all?

Unless you did this your email should continue to work.
Photo of judi-63

judi-63

  • 3 Posts
  • 0 Reply Likes
Hi Monique
I don't know what MX records are. There isn't anything on the simply site that says MX records. Could you please explain?
Judi
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
An MX record is short for "Mail Exchange Record". This record determines which server internet email must be routed to. When you point your domain to SynthaSite your domain name registrar needs to continue to provide hosting for your email. Whether they would do this or not depends on the agreement you have with them. I suggest you ask them if that domain still has an MX record set up that points to their servers. If not, find out if they can assist you with this.

I hope this helps!
Photo of judi-63

judi-63

  • 3 Posts
  • 0 Reply Likes
Thank you