Why is McAfee Site Advisor saying it can't verify my site?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Hi
I recently tried to verify my site with McAfee Site Advisor but I got this error:
------------------------------------------------------------------------
Error Submitting Site for Verification

It appears that the Web site rapitweet.yolasite.com (or www.rapitweet.yolasite.com) is returning an HTTP 2xx or 3xx status response code in the header of 404 pages.

We cannot verify a Web site that is configured this way because it allows anyone to verify themselves as the owner of your site. Please update your Web site server configuration to return 404 status codes in the headers for pages that do not exist. Once your site is configured this way then you can return and request a file name verification.
--------------------------------------------------------------------------
Anyone know whats up with it?
Thanks,
Callum Booth
Photo of Callum

Callum

  • 357 Posts
  • 32 Reply Likes
  • unsure

Posted 8 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello there Callum,

I am sorry you are having this problem.

We have tested the general case and it seems to be ok.
we don't see a 2xx or 3xx response.

Would you be able to get specific instances from McAfee so that we can try and help you further.
Photo of Callum

Callum

  • 357 Posts
  • 32 Reply Likes
I don't think it matters now Jeremy, because it requires me to upload a html file onto my site which I can't do.
Thanks anyway.
Callum.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
You will be fine...My site was tested by them and shows green and green in search results....It takes awhile for them to get to you in testing but I did go to your site...clicked my SiteAdvisor icon that takes me to their page and I cued your site for testing as anyone could do....Not sure how long it takes before they get to it.....Worked for me though.
Photo of Martin Andrews

Martin Andrews

  • 1 Post
  • 0 Reply Likes
Hi Im having same problem could someone check my site please. www.brainkiller.co.uk
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Martin

Is your site built with Yola? If not, then you will need to go to your website building service and ask them why you're having this trouble.
Photo of Nguyen Hoang Long

Nguyen Hoang Long

  • 2 Posts
  • 0 Reply Likes
Hi! My site: http://www.askguyonline.com is also has this problem. I'm using "AGoogle404" plugin and I thought it caused this problem at first, I tried to deactivate this plugin but this could not help. Does anyone have any idea? Thank you!
Photo of Nguyen Hoang Long

Nguyen Hoang Long

  • 2 Posts
  • 0 Reply Likes
Hey guys, I have a solution for this problem, please come and check here: http://www.askguyonline.com/2010/11/2...
Photo of marc

marc

  • 1 Post
  • 0 Reply Likes
I am having the same problem, I've created a custom 404 error page per advice I've found in forums but I still receive the same message " It appears that the Web site thedealrack.com (or www.thedealrack.com) is returning an HTTP 2xx or 3xx status response code in the header of 404 pages."

Is there anything that can be done to avoid this, or can someone as suggested above request that my site be cued for testing?

Thanks!
Marc
http://www.thedealrack.com
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, Marc,

Your site does not appear to be a Yola built site. You would need to ask your web host about this and see if they have more information for you.