Why is my link color not uniform?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I don't care if the links are pale blue with no underline or royal blue with underline, I just want them to be uniform.

Right now, my own links are pale blue without underline, but if I import a link from amazon.com it's royal blue with underline. I tried changing the amazon code, but it didn't work.

Do we have access to the style sheet to change that?
Photo of Gina

Gina

  • 36 Posts
  • 0 Reply Likes
  • thinking this is not very professional-looking

Posted 8 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Gina,

Please can I have the URL of the page this is happening on. I will would like to investigate further.
Photo of Gina

Gina

  • 36 Posts
  • 0 Reply Likes
I had removed the amazon link, it was just a test as I'm not ready to monetize yet. But I put it back just now and for the first time it's the same colour as the other links. Puzzling.

The URL is: http://beef-bourguignon.yolasite.com/...

However, in editing mode, I have the same problem - I attach a picture of a current link. The problem with this is I have to keep saving and publishing to see how it looks on the actual page.



What do you think?
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Gina - I am looking into this and will get back to you.
Photo of Gina

Gina

  • 36 Posts
  • 0 Reply Likes
Thanks Kershnee!

Gina
Photo of Gina

Gina

  • 36 Posts
  • 0 Reply Likes
I hope you find the problem. It keeps happening, it's annoying.
Photo of Margie

Margie

  • 286 Posts
  • 25 Reply Likes
Gina I looked at your site earlier today and again just now in Firefox and I didn't see any darker blue underlined links. They're uniformly light blue with no underline.
Photo of Gina

Gina

  • 36 Posts
  • 0 Reply Likes
You can't see it because it's happening in editing mode right now. See my earlier message and attachment.

Like I said, it's annoying to have to save and publish just to see if the link is all right.

I'm attaching another one:

Photo of Margie

Margie

  • 286 Posts
  • 25 Reply Likes
Gina it could be that your visited links are the ones showing the different color. Have you clicked on some of them? Are they the ones that are different?
Photo of Gina

Gina

  • 36 Posts
  • 0 Reply Likes
Margie, you can't click on the links in Edit mode. At least I can't. Can you?

And on the published pages, there's no change in colour for visited links. Not in the style I'm using.
Photo of Margie

Margie

  • 286 Posts
  • 25 Reply Likes
Yes, in the sitebuilder, I can click on the links in my menu (I'm using a static menu, not the dynamic Yola menu) to got to other pages. I can also click on a link in an HTML Widget to go to another page.