Why is my upload page taking so long to open?

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Hi. First, thank you folks at Synthasite for providing a place for folks like me to have a place to build a site.
I'm trying to build a photography site, where I display thumbnails of my photos, then have them linked to the full size photo. I have about 300+ there now, and I seem to be having two problems. One is, when I drag the "Image" icon into the space where I want it, the window where all my uploaded photos are takes anywhere from 5 - 10 minutes to start loading.
The other problem is, when I click "Update my Site", it sits there for about 5 minutes, then the window pops up that says, "Something has gone wrong". It seems to still send my information, but there seems to be some kind of glitch there. That one is not so crucial, but waiting 5 - 10 minutes to load EACH photo into the given pages will take me years to finish the site. Maybe there's an affiliated site where I can store my photos?
Thanks,
Lee
Photo of Fid

Fid

  • 1 Post
  • 0 Reply Likes
  • anxious, confused, a little frustrated

Posted 10 years ago

  • 1
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Lee,

Have you optimised the photos for website usage?

Here's how to do that in case you haven't:
- click on the 'File Manager' button
- click on 'Edit with Picnik', you will go through to the photo editing site, Picnik.com
- once in Picnik, click on 'Resize' (make sure the 'keep proportions' button is selected)
- change the size to something smaller
- click on ok and then 'Save to SynthaSite'

If the picture is too big to load with Picnik, rather change the file size on your PC and re-upload using the File Manager.

You may also wish to try out the Flickr Lightbox widget, which will create thumbnails for you using your Flickr account. Here is a link to a tutorial about creating photogalleries: http://www.synthasite.com/tutorials/p...
Photo of Fid

Fid

  • 39 Posts
  • 0 Reply Likes
Hi Ruth, thanks for your reply, but I need to leave the photos at their original size, as I'm offering them to folks for downloading.
I'll check out the Flickr thing, I have a Flickr account, maybe I can store the full size photos there, and use the Synthasite page for the thumbnails.
Thanks,
Lee
Photo of Fid

Fid

  • 39 Posts
  • 0 Reply Likes
Hi again folks,
Well, I figured that I had too much disk space used, so I deleted a bunch of my big photos. Well, the File Manager Page loads a lot faster now, and when I click "Update My Page", it actually does it, BUT, now I have a different problem. When I go straight to my page - whether through the Priview link, or through my Favorites, the links do not work. I noticed that Synthasite was doing some maintenence today, is there something going on with the links not working because of that, or maybe some other glitch?
Thanks,
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Fid,

I'm sorry you are having this problem.

Could you do the following, please?

1. Log into you account and open up your site
2. Click on the "Help" menu
3. Click on "Contact Support"
4. Fill in the form and send it to us

That will give us more information that will help us solve the problem.
Photo of lazyeye

lazyeye

  • 17 Posts
  • 0 Reply Likes
Fid,

If it helps, I've used Flickr to add photos to my site and it works very well. And as the widget appears to be flash based, it's not possible for people to lift your images off of your site (you need to change your Flickr preferences so that people are NOT allowed to download images first though)

Here's my site using the Flickr widget: Http://www.funky-photos.co.uk

Good luck with it all!

Dan