Why is my website showing up as a blank site?

  • 3
  • Problem
  • Updated 6 years ago
  • Solved
It is very urgent that I get my website fixed as soon as possible. I have saved and published all the pages at mvldesigns.com but the whole site is still showing as blank.
Photo of mvldesigns.marialawas


  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 6 years ago

  • 3
Photo of Gop


  • 7473 Posts
  • 2115 Reply Likes

Please see your other thread, maria. Thanks.
Photo of linda


  • 11 Posts
  • 0 Reply Likes
problem with synthasite? my website is not appearing just a blank page www.ebmvejer.com

This reply was created from a merged topic originally titled
Website not appearing just a blank page.
Photo of Jackie


  • 640 Posts
  • 35 Reply Likes
Hi Maria,

I can see that your domain mvldesigns.com is not hosted with Yola, and it is not pointing correctly to Yola. When I look up your domain's settings, I see that both of your A records are pointing to:

If you would like to point your domain to Yola, please make sure you have two A records set up pointing to:

If you would like your domain to work correctly with the "www" prefix you need to make sure that your DNS settings are configured correctly to support the "www" prefix. For this you need to set up two A records:

- Some domain registrars require one A record with the hostname "@" and one with the hostname "www".
- Other domain registrars allow you to create one hostname called "domain.com" and another "www" (replace "domain" with your own address).
- Both should point to our IP address:

For more information on pointing your domain to Yola, please take a look at our tutorial: Publish to a domain you already own.

I hope this helps!