Why is the Form Widget gone?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Hi,
Ive been working on my site for about a month now, and all my pages has the contact us form on the bottom. But when i went to work on it today, there were no form widget. Why is that? Do you have to subscribe to silver to have the form widget?
Thanks
Photo of wadersw

wadersw

  • 4 Posts
  • 0 Reply Likes
  • sad

Posted 7 years ago

  • 1
Photo of Modern Afghans

Modern Afghans

  • 4 Posts
  • 0 Reply Likes
I'm having the same problem with the widgets under the basic section. I'm specifically looking for the column divider for my photos. We can only hope it's a temporary thing.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
This definitely is not deliberate. We are investigating but so far we are unable to replicate. Would it be possible to someone to post a screenshot of their widget sidebar?
Photo of wadersw

wadersw

  • 4 Posts
  • 0 Reply Likes
Heres a screenshot
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks. One of our team replicated briefly and then was unable to do so again. It is intermittent which makes it very tricky to isolate the cause but we will continue to investigate.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We did something on our end that may have helped. We aren't sure because we couldn't replicate reliably to begin with.

Please clear your cache and try again and let us know if the problem persists.
Photo of wadersw

wadersw

  • 4 Posts
  • 0 Reply Likes
Ive tried again, but now i dont have the divider widget and the form widget is still not there.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,
Please share the browser version and type that you are continuing to see this error in. Have you tried a different browser? If not, please try it out and let us know how that goes for you. The more information we can gather, the best we will be able to troubleshoot this with you. Thanks!
Photo of wadersw

wadersw

  • 4 Posts
  • 0 Reply Likes
Hi,
Ive tried with IE 8 and it works. It doesnt work on firefox 6.0.1.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,
Yola currently supports these browsers:
* Google Chrome.
* Firefox 3 to Firefox 3.6.
* Internet Explorer 7, 8, 9.
* Safari 3 Beta or higher.
Please note that if you aren't using one of these, there is a chance you will receive less then adequate sitebuilder performance. Please try to stick with a supported browser!