Why isn't yola opening my website?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
When I go to my domain (my domain that is registered with go daddy). I am brought to a page that says this subdomain is not is use by yola. Actually, the subdomain is in use with yolasite and synthasite.
When I go to republish the website, everything works fine and says my website has been published to 'www.example.com'

Why isn't my website coming up if yola says it's published.
Photo of moroz.marissa

moroz.marissa

  • 2 Posts
  • 2 Reply Likes
  • upset, annoyed, and frustrated!

Posted 8 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello, can you post your websites URL so I can take a look?

Also, try clearing your browser's cache. Tutorial on clearing your browser's cache: Clearing you browser's cache

Nathan
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello moroz.marissa,

If you can tell us your URL with GoDaddy as well as the subdomain you are speaking of we can take a closer look.

Thanks,
Emmy
Photo of moroz.marissa

moroz.marissa

  • 2 Posts
  • 2 Reply Likes
www.yoursmineandrs.com

yoursmineandrs.synthasite.com
yoursmineandrs.yolasite.com
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi morox.marissa

I have checked the domain settings for www.yoursmineandrs.com and see that there is a problem with the A Records not pointed to the new Yola IP address, 184.72.229.176.

Please follow the steps in our tutorial Publish to a domain you already own to set up you A Records so that they are pointed correctly.

If you need help with this, please let us know.

Thank you
Nazlie
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi moroz.marissa,

It says that sub domain is not in use. Do you have your website published? I attached a screen shot.



Thanks,
Nathan