Why won't my affiliate link work on my synthasite webpage

  • 4
  • Question
  • Updated 9 years ago
  • Answered
how do I add an affiliate link to my web page and make it live to direct my traffic to the product that I am selling.
Photo of Hajra

Hajra

  • 1 Post
  • 0 Reply Likes
  • upset

Posted 10 years ago

  • 4
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Hajra,

Sorry to hear you are upset, I'm sure we can help yo u resolve this.
To add an affiliate link to your site, all you need to do is place a link on your site to their website.
I'm having difficulty understanding the second part of your question "make it live to direct my traffic to the product that I am selling." Can you please explain this to me.

Hang in there, I'm suer we can help you with this!

Kershnee
Photo of Troy Phillips

Troy Phillips

  • 6 Posts
  • 0 Reply Likes
type out click here, go,singing in the rain whatever you want your link to say. highlight it and click link in the left hand menu. click the second bubble and either type in your affiliate link or copy and paste and click ok. you now have a live link when published. the great thing about this link builder is you don't have to cloak your affiliate links the text you highlighted is the link your client sees
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Hajra,

Here's how to add a link on a word on your site - highlight the text you want to link from, then click on the "Insert Link" button in the toolbar. It looks a bit like a looped rope, and when your mouse hovers over it the tooltip displays the "Insert Link" text.

The Link Editor will open up and allow you to select the page you want to link to.

Please let us know if you need any other help?

Regards,
Marije
Photo of alice

alice

  • 16 Posts
  • 0 Reply Likes
I am new at this. I am on word and when I click on the "insert link" button on the toolbar, I select the url to my affiliated and it is working on the word page.

What am i doing wrong
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Alice,

I have answered you on this thread - http://getsatisfaction.com/SynthaSite...
Photo of Elma

Elma

  • 4 Posts
  • 0 Reply Likes
I know what you mean, I'm having same problem and don't know how to take care of it. It's not just link to a web, it's link to web that customer has to get through without knowing your user name and pw. As far as I figured from my research solution is creating custom error tag. This is msg. that I get when I try to open link from my web acting like I'm customer. "Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a tag within a "web.config" configuration file located in the root directory of the current web application. This tag should then have its "mode" attribute set to "Off". I still don't know what to do.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Elma - would you mind posting the link to the page of your site where this is happening as well as pointing out the particular link? Then we'll be able to take a look for you.
Photo of Elma

Elma

  • 4 Posts
  • 0 Reply Likes
Sure, here it is www.elmainsurance.com, link is on "Related links" page, and it is link of UHC web. my other links are working fine since they are really links to my other sites with ins. companies. With UHC I don't have site but they provide me with link that I can put on my own web and when customer clicks on it it's going to go directly through my broker acctount instead of general UHC that way I can get my commisions. By the way I'm using microsoft publisher to build my site if that info will help any.
Thanks ahead of time for all help.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Marije isn't online at the moment, but I'm going to alert her to this thread so that she is able to help you when she comes online a bit later on.
Photo of Elma

Elma

  • 4 Posts
  • 0 Reply Likes
Thank you Sanja.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Elma - it looks like you have extra code with that link and you should change it to this one: http://www.goldenrulehealth.com/Custo...

Please note that this is a forum for sites built using Yola and not MS Publisher. You're welcome to create an account and build your site with us!
Photo of Elma

Elma

  • 4 Posts
  • 0 Reply Likes
Thank you Marije for help and I'm sorry I did not realize that it's only for Yola since your web cameout on my search engin and it seemed like you people knew what you are doing and could be trusted. Thank you agein.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
It's no problem Elma, just thought I would let you know :)