Why won't my XSPF music player play my playlist?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
My embedded XSFP player does not show nor play my playlist. Here is s copy of my playlist :

Pastor Roberto Morales WWRC

resources/AudioPlaylist/Track1.mp3
Palabras de Vida

resources/AudioPlaylist/Track2.mp3
Jehova es mi Pastor

resources/AudioPlaylist/lordliftmyworship.mp3
La Gloria de Dios

Here is a copy of the HTML code in my page :



I get the player, but not the playlist
Photo of Felipe

Felipe

  • 58 Posts
  • 0 Reply Likes
  • frustated

Posted 9 years ago

  • 1
Photo of Felipe

Felipe

  • 58 Posts
  • 0 Reply Likes
This a copy of the HTML code in my page

Photo of Felipe

Felipe

  • 58 Posts
  • 0 Reply Likes
""
Photo of Felipe

Felipe

  • 58 Posts
  • 0 Reply Likes
My embedded XSFP player does not show nor play my playlist. Here is s copy of my playlist :

<?xml version="1.0" encoding="UTF-8"?>
<playlist>
<title>Pastor Roberto Morales WWRC</title>
<tracklist>
<track>
<location>resources/AudioPlaylist/Track1.mp3</location>
<title>Palabras de Vida</title>
</track>
<track>
<location>resources/AudioPlaylist/Track2.mp3</location>
<title>Jehova es mi Pastor</title>
</track>
<track>
<location>resources/AudioPlaylist/lordliftmyworship.mp3</location>
<title>La Gloria de Dios</title>
</track>
</tracklist>
</playlist>

Here is a copy of the HTML code in my page :



I get the player, but not the playlist

This reply was created from a merged topic originally titled
Why won't my XSPF music player play my playlist?.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Felipe,

If you're trying to paste different code from the first post, you can wrap it in <!-- and --> (eg. <!-- HTML code -->)

I'm not familiar with XSPF players, but I'll try my best to help you or get the help.
Photo of Felipe

Felipe

  • 58 Posts
  • 0 Reply Likes
Hello Marije

I wasn't familiar with XSPF players either until a few days before when I needed an MP3 player without advertisement with it.

Let me me summarize what I did to try to run the XSPF player and the playlist.
In my site, page "Audio Mensajes" , right bottom section of the page there is a player with no playlist running.
This is what I did :

I used an advanced Google Gadget widget from Bonology.com.

Link:
http://www.gmodules.com/ig/creator?sy...

If you notice it asks for the URL Playlist; I wrote http://www.wwrc.yolasite.com/resource....

This is the Code i got in return:

The playlist is as previously shown before. I get the player displayed alright, but no playlist running.

!!!!!! Heeeeeeeeeeeellllllllllllllllllllllllllppppppppppppppp !!!!!!!!

Thank you