Why won't the google friend connect widget work on my yola website?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I've tried to create a "join this site" widget on the blog page of my yola website (www.suzannekorb.com) but it's not working. It keeps coming up with an error saying google doesn't have my correct URL, when it does!

I think I may be switching to another website host. Yola customer service sucks, whenever I email them they never give me the right answer!
Photo of Suz Korb

Suz Korb

  • 1 Post
  • 0 Reply Likes
  • angry and frustrated!

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
Hi,
Google Friend Connect will give you an error when you first install it but only in the Sitebuilder. It's because the sitebuilder address is different to your published site.

When you publish it will connect properly. Please see the tutorial where it explains this.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Suz

Sorry to hear that you are upset with our customer service. I see from your email history, that you had emailed us twice today and that I had responded to you each time. Apologies if I have not replied to you in a prompt and efficient manner. I will be replying to your response again later on and I hope to improve on my service level to you.

As Gop has mentioned, you may get an error when you add your site's code because the Sitebuilder has a different URL than your published site would have. Have you published your site to see if this resolves the problem?

We would like to assist you, but will need your co-operation.

Thank you
Nazlie