widgets-text-columns-html-etc not working

  • 1
  • Problem
  • Updated 8 years ago
  • Solved
Hello again Yola Team... My site builder is still having issues, not being able to add widgets-columns-text-etc...I spoke with sanja yesterday evening EST... and I have done what she said with cleaning out the cache etc..my browser is the newest version of google chrome haven't had any problems adding to my site until yesterday after your updates..please help I have alot of work that needs to be done
Photo of LilMiss PrincessBoutique Christena

LilMiss PrincessBoutique Christena

  • 29 Posts
  • 1 Reply Like

Posted 8 years ago

  • 1
Photo of LilMiss PrincessBoutique Christena

LilMiss PrincessBoutique Christena

  • 29 Posts
  • 1 Reply Like
Okay...I have tried Yola sitebuilder in google chrome, internet explore virsion b4 8, and just downloaded firefox and it's still messing up...I cant add crap but it will let me delete..here is my sight if you need it www.lilmissprincessboutique.us please let me know if you need anything else and I will e-mail it to you thanks so much.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello LilMiss,
I'm sorry to hear that you're encountering this issue. We have had a few other reports of people having some trouble adding widgets to the bottom of a page using the drag and drop method. If you are also seeing this, a workaround would be to add the widget using the double click method. What you need to do is click on the very bottom widget on your page so it is "selected" then double click on the widget on the Content Sidebar that you would like to add.

Can you give this a try and let me know how this goes for you and if the double click method works for adding the widgets.

Thanks,
Emmy
Photo of LilMiss PrincessBoutique Christena

LilMiss PrincessBoutique Christena

  • 29 Posts
  • 1 Reply Like
Hmm.. well that somewhat works but ok example I have a widget I would like to move from one place to another say mid page to the very bottom and I can not drag it from where it is to where I want it to go I have tried the double click to add and that is working but okish
Photo of LilMiss PrincessBoutique Christena

LilMiss PrincessBoutique Christena

  • 29 Posts
  • 1 Reply Like
ok another thing say I put a column devider in and I would like to put a pic inside the column devider to make it level with the others I cant it doesnt work
Photo of LilMiss PrincessBoutique Christena

LilMiss PrincessBoutique Christena

  • 29 Posts
  • 1 Reply Like
OMG! Emily!! IT'S WORKING....WAHOO!! and guess what brower it's working on Google Chrome..I don't know what ya'll did but Thank you so much.. I mean it's not great but I don't care it's working Thanks Yola Team
Photo of Declan Knox

Declan Knox

  • 32 Posts
  • 0 Reply Likes
the yola team are just the best (: wel done yola
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Wonderful! So very glad to hear it :)
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello LilMiss,
Can you give this another try, we have just done a bit of maintenance which has fixed the issue we were seeing earlier with dragging and dropping widgets. First please try clearing your browser's cache: Clear browser cache.

Please let us know how this goes for you!

Emmy
Photo of LilMiss PrincessBoutique Christena

LilMiss PrincessBoutique Christena

  • 29 Posts
  • 1 Reply Like
Just checked it out, Yes it seems the problem is fixed. Everything is working so much better. Thank you yola team for all your hard work and also the viewing of the preview page is awesome much butter!! Thanks again guys
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Fantastic to hear!! Thanks so much for letting us know :)