Will not publish

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
When I try to publish my site to the web the dialog box is blank. It says it's loading, but nothing happens. I'm trying to publish a site for the first time... I'm not sure if that's part of the problem.
Anyway, assistance would be greatly appreciated.
Thanks.
Photo of hoofbeatcustoms

hoofbeatcustoms

  • 23 Posts
  • 0 Reply Likes
  • worried

Posted 7 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello hoofbeatcustoms,

I am sorry to hear that you're not able to publish. I have just tried this on my own site and was able to publish successfully. Can you please try clearing the cache in your browser and see if that helps to resolve the issue?

Please let us know how this goes!
Photo of hoofbeatcustoms

hoofbeatcustoms

  • 23 Posts
  • 0 Reply Likes
Nope. Still nothing. =/
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there hoofbeatcustoms,

Could you please tell me what your site name is or the name you signed up with so I can take a look at your site and possibly see what the problem is?

Can you also please tell me what browser and version you are using.

Many thanks for working with us on this.
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi hoofbeatcustoms

Could you try updating your Flash and Java tot he latest versions as well? That might help a little.

Update Flash: Update Flash Player
Update Java: Update Java