wintercreeks.biz is not showing the same links added to the navigation bar

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
Pages that I have added to my navigation bar do not show up all the time. When they do show up, I get a 404 error code - sometimes. It is not consistent, as though there is another set of pages. This problem only occurred with the most recent pages added. This problem caused my AdWords advertising to be in violation. I could not correct the problem, as a result, I had to cancel my AdWords advertising. Most recent pages added are...
http://www.wintercreeks.biz/is-god-re...
http://www.wintercreeks.biz/does-god-...
What's wrong???
Photo of Richard Thomas

Richard Thomas

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, Richard,

I was able to reach those pages okay. I do see that there is text pasted from MS Word on your site. This can create a number of issues including linking issues among others. The solution is to first remove all the the text with MS Word. Next, copy and paste from MS Word to Notepad; then copy and paste from Notepad to your Yola site. I hope this helps.
Photo of Richard Thomas

Richard Thomas

  • 3 Posts
  • 0 Reply Likes
Hi Diane,
I never thought of that. I had written a couple new articles in MS Word and did exactly as you stated. The good side is, the troubling issues forced me to remodel my website. I will copy and paste the text of the 2 problem articles into the html module. I let you know if that works. Thanks for your help.