Woofoo page size problem

  • 1
  • Question
  • Updated 10 years ago
  • Answered
I put a WooFoo widget on my contact page but the page doesn't seem long enough as part of the widget does not appear. I tried adding more widgets to the bottom but that didn't work. What am I doing wrong?
Photo of Brad

Brad

  • 4 Posts
  • 0 Reply Likes
  • confused

Posted 10 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
This is most likely something to do with the style you are using. Could you tell us the name of the style or describe it to us. Better yet, if your site is published, please post the URL so that we can take a look.

Hopefully we can help you figure out how to get your Wufoo form to display correctly on your page.
Photo of Brad

Brad

  • 4 Posts
  • 0 Reply Likes
Thanks for your help. I figured it out! Woo Hoo! I was downloading the wrong code from Wufoo.
Photo of Brad

Brad

  • 4 Posts
  • 0 Reply Likes
Doh! I did have the URL in the question but must have erased it. It is www.resume911.synthasite.com
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks for posting the link. After having looked at the page, it seems unlikely that this is caused by the style. Could you try deleting the form and repasting the code from Wufoo? It could be that you accidentally missed a tag when you pasted the code, which is why the page is not loading properly.

If that does not solve the problem, please let us know.