Wrong URL (www.www)

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
When I publish my site, it says "Your site has been published to www.www.mysite.com"
Photo of Ebruce

Ebruce

  • 29 Posts
  • 1 Reply Like
  • confused

Posted 9 years ago

  • 1
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Ebruce,

Unfortnately, this appears to be a bug on our part, where it shows that your site is published to "www.www.yourdomain.com" instead of "www.yourdomain.com". Your site is actually published to the correct domain.

This is only a bug visible in the site builder and does not affect your published site. We are working on fixing it as soon as possible.

If you would like to fix it yourself, you can unpublish and republish your site by following these steps:

1. Click on the down-arrow next to the yellow "Update My Site" button.
2. Click on "Publishing Settings".
3. Click on "Edit Custom Domain".
4. Remove the "www" that appears.

Please let us know if this does not solve your problem, or if we can help you with anything else. I apologise for the inconvenience this has caused you.
Photo of Ebruce

Ebruce

  • 29 Posts
  • 1 Reply Like
thanks for the tip!
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
My pleasure :)
Photo of Kent T Carter

Kent T Carter

  • 230 Posts
  • 3 Reply Likes
Never include the www in the name! It will be there by default anyway, (just like 666 in every number). Http://sitename.yolasite is all you need. Even if tou do a search, all you need is a name and the engine will add the http:// even. Sometimes it adds the www also, but as I say it really means nothing as all have to have it as a prep.