Yola and Crazy Domains linking

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
I have purchased my domian from crazy domains and have pointed it to 184.72.229.176. I have made 2 A Records and are directed. When I try add my website addspark.com.au in the domain setting it says "your site is not dirceted at yola" when it is. I emailed last week regarding help with this and I have had no contact since. Please help me.
Photo of Ben G

Ben G

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Ben,

Currently the DNS is reporting your A record(s) are pointed to 27.54.88.98.

First thing is to recheck and then if correct you may have to wait for a 48 hours for propagation.

If you're emailing Yola CS through their contact form, it's important to use the email address that you registered your account with otherwise it will be directed to their spam box and won't be automatically directed for attention.
Photo of Ben G

Ben G

  • 3 Posts
  • 0 Reply Likes


I did this a week and a bit ago and I very sure I used my account.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Ben,

Something is not working as expected. Using MXtoolbox I'm seeing these reports:


Hopefully the people from Yola will be able to locate and check this for you after seeing this.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Ben G

Sometimes domains that are pointing from CrazyDomains.com.au do not propagate, so the domain does not point to our servers.

As you can see from Gop's screenshot (thank you, Gop), the A Record's IP address is still with CrazyDomains.

In this case, please contact them and ask them to check why the domain is not pointing over to Yola. We're unable to check those details from our side.

Thanks!
Photo of Ben G

Ben G

  • 3 Posts
  • 0 Reply Likes
Thanks Gop & Nazlie. A couple of hours ago I deleted the linking and then linked it with their different option. Fingers crossed this works, ill give it 48 hours.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Your CNAME is already resolving to the same IP as the A records. Something wrong there.

Shoot CrazyDomains the link to the A record tutorial on Yola. See if this helps them solve the issue?