Yola Blog Editor Problems

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
It used to work before, a year ago. Now, I can't add links to my blog posts without using html. The link button next to the image button is grayed out, as well is "background color" and "font color". I've tried different browsers, including Firefox, Chrome, Opera, Internet Explorer, Safari, etc. I still get the same problem. I'll attach an image in case I wasn't clear enough...
Photo of explosivesquid7

explosivesquid7

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello explosivesquid7,

I'm sorry to hear you are having trouble with this. I have just tested this and the buttons seem to be working as they should for me. You do need to highlight the text you want to link or change color for before the buttons will be come available for use, are you highlighting the text first? Here is a screen shot. Let me know if this does not help the problem.



Kind Regards,
Emmy
Photo of explosivesquid7

explosivesquid7

  • 4 Posts
  • 0 Reply Likes
That works, except only in Internet Explorer; it's disabled no matter what in every other browser. I guess I'll have to do my blog edits in IE...
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
I am using FF 3.6.17, that is what browser I was using in the screen shot above. Have you tried Firefox?