yola constantly freezing/crashing and slow!

  • Problem
  • Updated 4 years ago
  • In Progress
YOLA WEBBUILDING site is constantly slow and always freezing!! its not my computer as all other sites i visit i don't have this problem, i'm sure everyone knows how tedious website building and time consuming it can be, there's nothing more frustrating than clicking on something and waiting over a minute for a response every single time!!!
Photo of KATIAANDBRIANK

KATIAANDBRIAN

  • 31 Posts
  • 1 Reply Like
  • frustrated

Posted 4 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 304 Reply Likes
Hello KATIAANDBRIAN,

I'm sorry that you're having this problem. Can you let us know what browser you're using as well as what OS you're using?

Thank you for your patience as we work on this together.
Photo of Sanja

Sanja, Official Rep

  • 10614 Posts
  • 479 Reply Likes
Hello Katiaandbrian,

This does sound quite frustrating and we would like to work with you to try and resolve this. In addition to Nathan's questions, can you also try the following:

1. Update your Flash.
2. Update your Java.
3. Try using a different browser.

If you still have troubles, would you mind sharing your site URL? We'll see if we can spot anything that may be contributing to this poor experience.
Photo of KATIAANDBRIANK

KATIAANDBRIAN

  • 31 Posts
  • 1 Reply Like
hi,...did this and its running alot better now..thank you!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 304 Reply Likes
Glad to hear! :)
Photo of KATIAANDBRIANK

KATIAANDBRIAN

  • 31 Posts
  • 1 Reply Like
hi there...64-bit operating system with windows 7 home premium...thanks..
will try the flash and java and update..
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 50 Reply Likes
Thanks KATIAANDBRIAN. Let us know if you need more help with this.
Photo of KATIAANDBRIANK

KATIAANDBRIAN

  • 31 Posts
  • 1 Reply Like
okay, back to freezing again...re verified java and flash, it was fine since i posted last here, but today, right now has just started again...nothing else on my computer freezes...i have been sitting on my computer for over 5 minutes trying to upload ONE picture and i've had to keep closing and re-opening, trying to solve the problem etc...very annoying
Photo of KATIAANDBRIANK

KATIAANDBRIAN

  • 31 Posts
  • 1 Reply Like
here we go, just a copy and paste-worked after i did the flash and java, and just today started all over again...its been 45 min's, still haven't been able to upload ONE pic!!!

yola constantly freezing/crashing and slow! Edit Subject
YOLA WEBBUILDING site is constantly slow and always freezing!! its not my computer as all other sites i visit i don't have this problem, i'm sure everyone knows how tedious website building and time consuming it can be, there's nothing more frustrating than clicking on something and waiting over a minute for a response every single time!!!

This reply was created from a merged topic originally titled
yola freezing on me again.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4272 Posts
  • 179 Reply Likes
We're sorry to hear this problem has cropped back up for you. In reviewing this thread I don't see where you mentioned the browser you are using, can you please reply with that?

We aren't seeing any other complaints so we suspect the issue is local to your environment but knowing your browser will allow us to test further on our end in order to try to reproduce the error you are experiencing.
Photo of KATIAANDBRIANK

KATIAANDBRIAN

  • 31 Posts
  • 1 Reply Like
hi there...64-bit operating system with windows 7 home premium...thanks..
will try the flash and java and update..
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 304 Reply Likes
Can you let us know the browser that you're using? (i.e. Firefox, Safari, Chrome, etc.)
Photo of Paul ShelleyPS

Paul Shelley

  • 5 Posts
  • 0 Reply Likes
Hi, I have the same problem. I've just spent an hour and a half and got one picture uploaded...more frustrating is the fact that I've actually uploaded several more and saved them all but it didn't actually save any of them except for one.
Photo of Stefan

Stefan, Official Rep

  • 4377 Posts
  • 172 Reply Likes
Hello Paul, did you follow all advice mentioned on this thread? What browser and version are you using?
Photo of Paul ShelleyPS

Paul Shelley

  • 5 Posts
  • 0 Reply Likes
Hi Stefan. Internet Explorer 8 (I think) Never have this problem ever before only with Yola. :((
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4272 Posts
  • 179 Reply Likes
Hi Paul,

Further to Stefan's question, have you tried the troubleshooting tips above? Updating Flash and Jave" Can you please also try an alternate browser and let us know how it goes?