Yola's published sites down for Maintenance,

  • 1
  • Announcement
  • Updated 10 years ago
Unfortunately Yola's published sites are down for some unscheduled maintenance. You can be assured our engineering department is working on a fix as we speak and we will hopefully be back up and running shortly.

We are very sorry for the inconvenience.
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
  • sorry

Posted 10 years ago

  • 1
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
but iu have been editing my site for ages, have i been using yola during this time?
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi Alex, I was just going to add that the site builder is not affected. It is only the published sites that are down.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
it it back up yet? i am having no issues with my published site?
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Alex,

We are hopeful, but there may be some instability for a while. We would prefer to be open about this rather than have people taken by surprise. I'm happy that your published site is working for you.
Photo of stan francis

stan francis

  • 1 Post
  • 0 Reply Likes
I have a problem of setting up another site, but cannot get to obtaining the web address..I have asked 3 times now for someone to come back to me but no luck as yet..I fill in the name of the site, I should then get, what address would you like, but it doesn't appear and hangs??-if I try to poublish it, it just ignores and says no site published.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Stan - I've searched our support tickets with your name, but nothing comes up. Can you either email us directly (support@yola.com) or click on Help > Contact Support in the site builder. Please mark the email to my attention so that I can pick it up straight away.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
The Yola Software Samurai have found and destroyed this nasty little bug. Published sites should be up and stable and behaving nicely now.

I am relieved that it only affected a few sites and that we were able to get on top of it quite quickly.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks, i effected mine (the images were out of controll!)
Photo of Ricky

Ricky

  • 6 Posts
  • 0 Reply Likes
my site isnt working... xdemo.net i cannot seem to fix it o.O
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi xdemo

I am sorry to see the problem you are experiencing. However, it is not related to the technical problem reported earlier in this thread.

Can you tell me when you bought the domain? It could just be that your DNS settings have not had a chance to propagate yet.

Let me know and we will investigate further and make sure your site gets set up.
Photo of Ricky

Ricky

  • 6 Posts
  • 0 Reply Likes
i bought it yesterday, and it was working as soon as i purchased it. i have also emailed support@yola.com about moving the domain to another provider
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Please see my response to that email. There seems to have been an error when you tried to change your DNS settings. Someone will assist you with this tomorrow as it is out of working hours for us right now (in South Africa) However, we will help you with the transfer of your domain.
Photo of Ricky

Ricky

  • 6 Posts
  • 0 Reply Likes
thankyou.
Photo of al zuppo

al zuppo

  • 1 Post
  • 0 Reply Likes
my site was published about a week ago and it still is not up. how long do you think it will take?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi al

What is your site's url?
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi al zuppo,

You can share your domain name with us here (your website's address) or you can email support@yola.com and we can help you from there.
Photo of zaza

zaza

  • 1 Post
  • 0 Reply Likes
hi,
I have published my site using a computer at work, but when i want to access my site on my home computer, i am unable to do so. I s there something i can do. I was thinking it has something to do with IP address, please help.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi zaza - Could you let us know what it says when you try to login? Is there an error message? If you need help accessing your login email address, please send an email to support@yola.com.
Photo of zaza

zaza

  • 1 Post
  • 0 Reply Likes
It logs me in, but when I want to open the web pages I have created, show on the screen that it is loading my request(it says LOADING YOLA) and continues to seem as if it will load but it doeas'nt. But when I log on the computer at work, I have no problem. Please can you help figure out what is wrong when i lo on at home( i have a laptop).
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi zaza

Can you try clearing your cache in your browser and then re-logging back in and see if this makes a difference? Is your browser at home the same one you use at work? That may also explain the discrepancy between the two.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
its either code you have added to the page stopping it loading or something with your home computer - try and log out then clear your browsers history.
Then try again.

Lee.
Photo of Zaza

Zaza

  • 1 Post
  • 0 Reply Likes
Hi, I just wanted to say my problem is solved, I e-mailed the yola support & they gave me some suggestions. I ended up using the one to download the firefox browser, guess whattttt???? It worked. Now I can access my site at work and at home. Now I very very happpppppy!!!Thanks alot to all of you guys who gave me great advice!!!!
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
I'm glad to hear that you solved your problem.