Yola is not loading widgets (text , imageetc)

  • 2
  • Question
  • Updated 9 years ago
  • Answered
Photo of adam

adam

  • 100 Posts
  • 0 Reply Likes
  • indifferent

Posted 9 years ago

  • 2
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi A Site

Sorry you're having problems. Can you try to clear your cache and re log back in and see if that makes any difference? Also, what browser are you using? Can you try accessing your site through a diffferent browser?

Let us know how this works out.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi A Site,

If Littleus' suggestions don't help, could you let us know what happens when you try to add widgets? Does an error message open? Does the page hang?

Could you also let us know what browser you are using and whether your page has any existing content and what it is.
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
I've tried "refresh", different browsers, emptying the cache, checking to make sure "accept cookies" and "enable Javascript" are on and I stil can't see my widgets. Both when I access the site or when I go to update the site.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi David

Do you mind sharing your url so that we can have a closer look at this?
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi David,

Can you please share your URL like Littleus suggested. This sounds like you might have some invalid code on your site.
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi David - thanks for sharing your URL. I am looking into this and will get back to you shortly.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Hello David,

I had problems with that widget long ago. I just simply tried a different one and it works fine. Also it just seems to be that widget and your Google Maps widget is fine so can you check the url of the music to make sure it is correct.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi David,

The reason you are having this problem is because you have text on your pages that has been copied and pasted directly from MS Word.

Copying and pasting directly from a program like MS Word, emails or other webpages is one of the easiest ways to destroy your site. When you copy and paste directly from these sources, there is hidden formatting in the text that can cause the page to break. In your instance the widgets on the site don't load.

You have copied on pasted on the following pages on your site:
benefactors-notes, classmates, misc, registration

If you do you have content that is stored on a Word Document or any other program, simply follow these steps:

1) Copy the content from the MS Word Document or external source
2) Paste the content into a program like Notepad. All Windows computers have this program. You can find it under: "Start --> Accessories".
3)If you are using an Apple Mac, you can make use of TextEdit for this purpose. TextEdit will be available in your Finder under "Applications". Please note that if you use TextEdit, you must select the "Plain Text" option after you paste. Go to: "Format --> Make Plain Text."
4) Notepad or TextEdit will simply strip out any unwanted formatting and you can then safely copy and paste the text into the text widget.
5) You can then use the Yola text editor to format your text as desired.

You would need to re-add the text to your pages. Let me know if you need any assistance with this.
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
I appeciate you looking into this problem. I have since found that when I access the site from my wife's pc and my daughter's mac laptop the widgets are visible and work fine. Why can I not see them on my pc? Everything worked fine up until a few days ago and the only program that was updated was Explorer 8, but I mostly use Firefox as my browser. Does this inf change your answer to my problem? Thanks.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,

Since you have just upgraded to IE8, can you do this please click on the Compatibility View button of your browser (next to the refresh button) and add Yola to the Compatibility settings.

For more information, see: http://www.microsoft.com/windows/internet-explorer/features/enhanced-navigation.aspx.

This may very well correct the problem. If not, please get back to us.

Emmy
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
I added Yola to the compatibility View but there was no change. I still cannot see my widgets. any more suggestions?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Have you followed the instructions Kershnee gave you? I strongly encourage you to do so as this usually eradicates the problems found.

1) Copy the content from the MS Word Document or external source
2) Paste the content into a program like Notepad. All Windows computers have this program. You can find it under: "Start --> Accessories".
3)If you are using an Apple Mac, you can make use of TextEdit for this purpose. TextEdit will be available in your Finder under "Applications". Please note that if you use TextEdit, you must select the "Plain Text" option after you paste. Go to: "Format --> Make Plain Text."
4) Notepad or TextEdit will simply strip out any unwanted formatting and you can then safely copy and paste the text into the text widget.
5) You can then use the Yola text editor to format your text as desired.

You would need to re-add the text to your pages. Let me know if you need any assistance with this.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi David,
Yes please, could you give Kershee and littleus' instructions a try. Copying and pasting from Word can really cause problems. Let us know if this does not help.

Kind Regards,
Emmy
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
I have done what you asked and re-made my web pages using Notepad. I still cannot see my widgets!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
I am a bit stumped. So you can see and add the widgets just fine on another computer, or when you are using Firefox, just not when you try to view the site on your computer using IE8? Is this an issue with adding widgets such as text, image etc or with seeing them on the live site once they are added.
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
Partially correct. I doesn't matter if i am using Firefox or IE8, I cannot see the widgets. I see nothing when I view the site and only see the green bar with edit on the left side when I go in to update mode. I have tried to re=edit the widget, but when I click "get widget" all i get is the green bar again. I have turned off my Kaspersky and Spy Sweeper and that doesn't help either. What in the world can be causing this?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi David,

I know I've been trying to help you via email too - the Hotels and Maps page still has code that's been brought from copying from MS Word - specifically the second last text widget.

Can you try re-adding the text using the steps we describe above and let us know if it helps at all.
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
I've fixed the hotels-maps page and there should be no MS Word copied text on the website. Since I can view the wigdtes from other computers, why am I only having problems with my pc?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Now try clearing the cache in your browser and see if this makes any difference. We'll keep figuring this out. Hang in there.
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
I cleared the cache and refreshed the browser and still on widgetd. What next?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm sorry David, I know this must be very frustrating for you. I'm finding myself confused and I want to be careful to give you the proper advice.

Are you saying that you cannot see particular widgets in your site? Can you specify which widgets they are? Are you able to view them in your preview mode and in your site builder?
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
There is one audio widget on the home page at the bottom of the page just above the TJ symbol.There are four google map widgets on the hotels-map page right above each location text. I see none of them, nothing even marks the spots where they should be. ////////whem I access the ae pages in update mode all that showa is the green outlined bar wit "edit" on the left side. When I click on preview the widgets don't show, just like when you view the site.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi David

I can see the audio widget:


The google map widgets take a long time to load. When it finally stopped loading, only two of your maps showed up. I refreshed it and then they all showed up.



Instead of using the Widgetbox gallery for your google maps, may I suggest that you go straight to the source instead? Here's the link: http://maps.google.com/ - type in the location and it'll show you the map. Then, you can embed this onto your site. It is still interactive as you had in your widgetbox gallery.

Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
@Littleus - thanks for your comprehensive answer. Very helpful.
@David - let us know if you are still having difficulty after trying Littleus's suggestions.
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
Ok, I tried to embed a map and it didn't work. Am I supposed to use the link icon and paste it to the URL line? That is what I did and when I did a preview and clicked on the link, all I got was an error message stating that the page could not be found.

Do you think tha something is wrong with my Flash player, and this is causing those widgets not to show?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Use the second box as I've outlined in the screenshot. This iframe code is to go into an HTML box.

Checking out your flash player is always a good idea. You check see what version you have by going here: http://kb.adobe.com/selfservice/viewC...
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
I also had FIOS installed last week. My computer is hard wired into their modem/router and my wife's computer is connected wirelessly. Again, I cannot see the widgets on my computer, but her computer can.
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
OK, I've replaced the Google maps as per you instruction and taken the widgets off that page. I can see the maps now.

Is ther somthing similar that can I do about the audio widget on the index/home page?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm glad that the maps are now working. Can you please give me more information as to what you'd like to try and do with your audio? Are you simply wanting to play music or are you wanting people to download your music? If you could give me some idea of what you're looking for, then hopefully I'll be able to make some suggestions. =)
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
We want people to be able to play music I wnat to change the song every few weeks to keep thing interesting. Since we are the class of 1969, iwould post tunes fro that era.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Have you considered using an Itunes widget? You will need to have itunes on your desktop as well for it to work. You can also just try using a different audio widget from the Widgetbox Gallery. I'm not sure if this is a viable option but you may be able to use something like Windows Media player. I hope these suggestions are of help. I'll keep my eyes open for more options.
Photo of David

David

  • 15 Posts
  • 0 Reply Likes
I can't see any widget from the widget gallery. Where do I get the itunes widget and does that mean that anyone who tries to play it have to have itunes on their computer?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hmm.. I'm not sure David. I'm looking into this and I see that it's doesn't offer very much selection. Let me see if I can come up with an alternative suggestion.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I've never tried any of these.. but they look like they could be viable options:

http://www.ez-tracks.com/music_player...

http://www.projectopus.com/players

http://www.makeuseof.com/dir/soundzit...