Yola link showing after upgrading to silver...

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
I upgraded to silver and the yola link is still showing, please help me remove it.
Photo of muslimahs_covered

muslimahs_covered

  • 19 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello,

Did you publish your website yet? If not, this is most likely the reason for this. Please try publishing your site and clearing your cache and the link should no longer be there.

Could you reply with your site's URL also?

Kind regards,
Nathan
Photo of muslimahs_covered

muslimahs_covered

  • 19 Posts
  • 0 Reply Likes
Thank You so much it worked!!!!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Great! I'm glad that I got to help you today. Should you have any other issues please feel free to let us know.
Photo of muslimahs_covered

muslimahs_covered

  • 19 Posts
  • 0 Reply Likes
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello muslimahs_covered,

I took a quick peek in your account and can confirm that you have successfully upgraded to Yola Silver. If you look in your Sitebuilder, you'll see that the Yola Link has been removed. You just need to republish your website by clicking on the green "Publish to the web" button to apply this change to your live site.

Once you have done that and you're still seeing the Yola Link on your published site, please follow up on Nathan's suggestion to clear your cache in your browser.

Please let me know if you have any further trouble with this.