Yola mail: Authentication failed. Invalid credentials

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Have 2 sites with Yola mail. First found a problem with the one I set up earliest.
http://mail.ocovencleaning.com/mail gets "Authentication failed. Invalid credentials". Was able to log in OK before, but not now. Tried changing the password yesterday in case I had made a mistake and let it sit for 24 hrs, but still the same.
Now have the same problem with http://mail.adwillcompany.com/mail, a new one I set up and hadn't even accessed once.
Any ideas before I delete both mail boxes and start over
Photo of Paul Hamilton-Testrote

Paul Hamilton-Testrote

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Paul,

From what we can see it looks like resetting your password should work. If this isn't working on your end we can do it on our side but we'll need you to submit a request to support here using the email address associated with your Yola account in order to verify domain ownership prior to resetting your passwords.
Photo of Paul Hamilton-Testrote

Paul Hamilton-Testrote

  • 2 Posts
  • 1 Reply Like
Thanks and just to let you know I had already worked that out. Don't know why it all messed up but it seems to be up and running now :)

Thank you for replying anyway, very much appreciated.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
It's a pleasure Paul!