Yola Mail, Outlook and wireless

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I'm having trouble sending messages through Outlook with Yola Mail on a wireless internet system. I am receiving messages, but just get a constant "sending" message after I send a message, and the message never sends.
Photo of Dana

Dana

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Dana,

If you are experiencing a problem with setting up your outgoing mail when creating your external email account, please try switching the STMP port setting to 587 or 8025.

Some service providers block port 25 for security reasons.

Also please ensure that the "My outgoing server (SMTP) requires authentication" checkbox is checked.

I hope this helps! If you continue to experience problems please let me know
Photo of Joseph D.W. Otis

Joseph D.W. Otis

  • 1 Post
  • 0 Reply Likes
Hello, I didnt ask the question, but I have the same problem I can send messages from my Yola mailbox. I have done what you said to do in your previous post, but I still cannont send messages from Outlook 2010. Also I do not know if I have the outgoing mail server correct. I have it set as mail.website.com
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Joseph,

I think i read previously, in a post, where the POP/IMAP and SMTP servers are the same. I can't find any specific reference (only broad generic mentions) to this in the Yola KB's so hoping that someone can pick this up for us.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Joseph

Here is our tutorial on how to set up Yola Mail for MS Outlook.
You will find the details to be entered into Outlook in your Yola account. Go to your My Yola dashboard, click on Yola Mail in the left-hand side menu and scroll down to the bottom of the page.

Please let us know if you need further assistance with this.