Yola main page is not working??

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I changed the layout on my main page last night, but never published it. When looking at my site, the photos are all out of order and it is published. I also added a HTML widget from Paypal showing the type of payment I accept. Now, when I go to the main page it just says loading, but never loads. I looked it up, and it says that I must have added some wrong HTML to it, I guess. I changed the layout to one that showed, and attempted to delete some of the widgets. One with a photo will not delete, and the Paypal payment will not delete. Does this mean that I have to re-do this web-site? Considering this is the main page, and the other sub catergories are attached to this, will it delete those too if I have to re-do it making it so I then have to re-do the entire site?
Photo of eventseasyplanning


  • 1 Post
  • 0 Reply Likes
  • frusterated

Posted 7 years ago

  • 1
Photo of Emmy


  • 5892 Posts
  • 299 Reply Likes
Hello eventseasyplannin,
I'm sorry this is so frustrating. It does sound like there is some bad HTML code on the page. If you redo the home page, this will not delete the other pages of your site, they will stay intact.

To redo the page click on the "Page" button on the menu and then on "Add a new page". Name the page "index" and it will ask if you want to overwrite the current index page. You will then have a new index page to start fresh with.

We would suggest that anytime you are going to add any custom code to your site that you first try it on a test page to make sure that it will not break the page.

If you have any further questions please let us know.

Kind Regards,