YOLA ongoing problem.

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Regularly losing over an hours work of uploading to website.

Save all work and YOLA loses it and deletes it!

Not happy.
Photo of Andrew Clark

Andrew Clark

  • 98 Posts
  • 5 Reply Likes

Posted 6 years ago

  • 1
Photo of KanThaiDecor


  • 2402 Posts
  • 263 Reply Likes
Yola has never lost any of my work in over 3 years being here . . .You need someone from Yola to work directly with you on your site to see why this is happening to you. Have you contacted support@yola.com directly or only posted on this forum?
Photo of Squirrelflight53


  • 55 Posts
  • 4 Reply Likes
You can also call Yola at 1-866-764-0701. I agree with KanThaiDecor I've been on Yola for 2 years and I've never lost any of my work. Also you can only call Yola on weekdays from 12 A.M.-10 P.M.
Hope your problem gets resolved
Photo of Steve Oberhammer

Steve Oberhammer

  • 7 Posts
  • 0 Reply Likes
(866) 764-0701...the number does not work!!!
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes

Our toll free numbers are location specific. You can head here for the numbers specific to your location.
Photo of Andrew Clark

Andrew Clark

  • 98 Posts
  • 5 Reply Likes
Kan Thai and Legolas

We have reported it many times before and it persists when we're busy!

BLUE BLANK SCREEN then it deletes all inputs...today we lost F1 detail of one hour's work!

Backed up on our I.T. Computer thank fully but missed our deadline.

Thanks Andrew
Photo of Squirrelflight53


  • 55 Posts
  • 4 Reply Likes
I have a few possibilities, I don't know but maybe your Yola account has a virus from something you might have put on your website. I'm not that advanced with computers but you could try using a different computer, or changing your browser. Maybe check your virus software. I don't really know how to help you with this but you could try doing some of these suggestions. Also remember to try calling Yola or emailing them.
Also I have a question, how many websites do you have on your Yola account and if its only happening to one website if you have more.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Andrew

I'm sorry to hear that you have this problem again. Can you please explain to us precisely what the problem is? What I understand from your post is that you try to upload image files and then you get a blue screen in the Upload dialogue, is that correct? Or does your whole screen get bluen and blank?

Please answer these questions for me:
  1. How many image files are you trying to upload at the same time?

  2. What file extension are you using? Do you use common formats, such as .jpg, .png., or .gif?

  3. From where are you uploading the images, from your Yola File Manager or a specific Widget?

  4. Or are you saying that you successfully upload images, but afterwards you aren't able to find them in your File Manager?

Please give us as much detail as you can for us to be able to check in your Yola account what's going on. Thanks for your cooperation.