Yola runs badly

  • 3
  • Problem
  • Updated 6 years ago
  • Solved
Yola runs sooooooo slow, items don't show on pages, uploads take ages if they work at all. My laptop is less than a year old and I have no other problems with it...was hoping to upgrade but not if these are common issues!!!
Photo of Louise

Louise

  • 1 Post
  • 0 Reply Likes
  • sad

Posted 6 years ago

  • 3
Photo of Valika

Valika

  • 119 Posts
  • 12 Reply Likes
I had the same problem yesterday night.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Louise and Valika

These are not common issues, but we are always concerned when people complain that Yola is running slowly for them. The difficulty is always in establishing where the problem lies - on our end, somewhere in between, or an some obscure issue in your local environment (like a firewall, browser add-on or anti-virus program on your computer)

I don't think there is anything "wrong" with your computer, and it very well could be something on our end which we have yet to diagnose, but I need to find out as much as I can in order to be of assistance.

To help me out please let me know:
1) What browser you are using?
2) What country you are located in?
3) If possible - try from a different computer or browser for comparison and let me know the result.
4) How are you accessing the Internet? From home, work or a public place such as a library or Internet Cafe?
5) Have you tried to access Yola from different networks and if so was it slow regardless of which one you used?

I would really appreciate if both of you could answer these questions as we would really like to get to the bottom of this.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Valika. Thank you for the information, and please let me know what else you can find out. Also let me know if the problem at home persists.
Photo of Valika

Valika

  • 119 Posts
  • 12 Reply Likes
Just finished a short test at work.;) Pages open still slowly, widgets load quicker, than at home, publishing is slow, but not so badly. I forgot to mention previously, that I got error messages at home several times, saying that something went wrong, try again - something like that. Now I haven't got anyerror message
Photo of Valika

Valika

  • 119 Posts
  • 12 Reply Likes
I'll try it again at home later. I just note, that I didn't experience this kind of slowness using any former versions of the sitebuilder.
Photo of Valika

Valika

  • 119 Posts
  • 12 Reply Likes
I've just eccessed Yola from my home computer and I found that the sitebuilder worked like earlier today from the other computer at work. It run quicker now and without error messages. It seems to me that the problem was temporary. Though it is slower a bit, than formerly was.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Apologies for my late response. Thanks so much for taking the time and trouble to follow up on this. Please let us know if you experience problems again - I really hope that it was just a temporary issue with an unknown cause, but if not we can certainly investigate further.