Yola slow

  • 1
  • Problem
  • Updated 8 years ago
Yola site will not load using IE or firefox. Cannot edit site. Cannot use newly registered domain. Cache cleared - still slow/unresponsive.
Photo of DM

DM

  • 4 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of John McCarthy

John McCarthy

  • 1292 Posts
  • 99 Reply Likes
Hi DM,

Can you try loading other websites see if you experience problems with any others.

Is it also possible to try another computer on the same network so you can determine whether or not it is your computer.

I hope you get this problem solved soon.

John M
Photo of DM

DM

  • 4 Posts
  • 0 Reply Likes
Other sites work fine. Computer rebooted 3 times. Other computer (laptop on same router) has same problem
Photo of John McCarthy

John McCarthy

  • 1292 Posts
  • 99 Reply Likes
Thanks for getting back with this information.

Which aspect of the Yola site is not loading?

The whole site or just the sitebuilder?
Photo of DM

DM

  • 4 Posts
  • 0 Reply Likes
The whole site
Photo of John McCarthy

John McCarthy

  • 1292 Posts
  • 99 Reply Likes
This is very strange.

I'm affraid there is not much more I can do to help you.

You may have to wait until a member of Yola staff come online as they will know how to assist you further.

I'm sorry I couldn't be of more assistance.

I hope this issue is resolved soon.
Photo of DM

DM

  • 4 Posts
  • 0 Reply Likes
Thanks anyway
Photo of John McCarthy

John McCarthy

  • 1292 Posts
  • 99 Reply Likes
Hi DM,

Has this issue resolved itself or do you require more help?

John M