Yola slow lately?

  • 1
  • Problem
  • Updated 8 years ago
  • Solved
Yola has been increasingly slow the last 2 days (Tuesday, Wednesday) is there a reason for this? Also, would it be possible to receive update on issues and ETAs?
Photo of Gaming Weez

Gaming Weez

  • 13 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Gaming Weez,

We're not experiencing any speed or loading issues on our side - would you be able to check whether your internet connection is working at it's normal speed? If it is working normally, could you let us know where the problem is? Is it accessing Yola.com, logging into the Sitebuilder or with your published site?

If you would like updates, then I can recommend the following:
1. Watch the company updates in our forum here. In your Get Satisfaction settings, you can subscribe to new posts.
2. Subscribe to our blog in your RSS Reader: http://www.yola.com/blog/
3. Subscribe to our newsletter: http://www.yola.com/customer-support/....

I hope that helps!
Photo of Gaming Weez

Gaming Weez

  • 13 Posts
  • 0 Reply Likes
Thank you for the quick reply Marije. The issue I am having is I'm getting an error sometimes when I try to save and when I'm trying to drag a text box or picture box, it is very slow and sometimes fails. When it actually does work, the text is a bit "thinner and grayed" (best way I can explain it) and then gives me an error when saving.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
We've just fixed the issue of saving - could you confirm if that solves all the problems or not? If not, could you let us know your site URL and what browser you're using?
Photo of Gaming Weez

Gaming Weez

  • 13 Posts
  • 0 Reply Likes
the saving error has not popped again, thus far. The slow issue has got a lot better. I still think it might be slower than the usual fast Yoa, but it's more managable.
Site URL is www.GamingWeez and IE 8 i think for browser
Also, note, that this just recently started happening. couple of days

Edit- Notice the difference in color or texture of the 2 boxes. The top one was moved on top of the other one and the text goes blurry. It is also a bit slow moving. Might need to click to expand to see properly.
Also, Facebook like button looks funny.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Gaming Weez

I'm sorry to hear that you're still experiencing some slowness in your Sitebuilder in spite of our fixes. I'm wondering if you could try clearing the cache in your browser to see if that helps? Here's info on how to do this: Clear the cache

As for your text going blurry.. I wonder if that is a browser issue? I am using FF and your text appears crisp and clean, as well as your Facebook button. I've attached a screenshot of what I see.

Photo of Gaming Weez

Gaming Weez

  • 13 Posts
  • 0 Reply Likes
I downloaded FireFox and it seems be working normal now. Everything is fast and easy as usual. Thank you for your help!!
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Great to hear!!