Yolasite does not publish changes

  • 2
  • Problem
  • Updated 7 years ago
  • Solved
I have used yolasite for awhile now and have only recently been having issues with publishing my site. Any and all changes that I make are not updated yet I see the changes from the perspective of the editor. When others view the site it is not current with what I have added. Thank you in advance.
Photo of teammxs

teammxs

  • 3 Posts
  • 1 Reply Like
  • frustrated

Posted 7 years ago

  • 2
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi teammxs,

I'm sorry that you're having this issue with publish your website on Yola. How long ago did you publish? Also, can you post your site's URL so we can take a look?
Photo of teammxs

teammxs

  • 3 Posts
  • 1 Reply Like
The first time I published was approx. a week ago. I thought I may have forgotten to publish so i clicked it again the next day. Today I made some more changes and was still unable to have a successful publish.This is the URL:
http://teammxs.yolasite.com/
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello teammxs,

I've attached a screenshot of what I see when I navigate to your site. Does this look like your latest version in your Sitebuilder?



You may need to clear your cache in your browser to ensure that you're pulling up the latest information. Please give this a try and let us know if you're still seeing the out-dated version.
Photo of teammxs

teammxs

  • 3 Posts
  • 1 Reply Like
All seems to be back to normal as of 2130 CST. Thank you for your time as you are most helpful!