YouTube is making me crazy :(

  • 1
  • Question
  • Updated 7 years ago
  • Answered
im having trouble adding a youtube video to my yola site. i know im doing everything right. am i missing something that allows me to add it? when i click copy on the url, then go back and try to enter it where i should be able to paste it, the "paste page" does not come up when i right click. instead, it says, along with other stuff...."copy embedded html". what am i doing wrong? im spending hours trying to get this to work. please help. thanks
Photo of Penny Messahel

Penny Messahel

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Penny Messahel

Penny Messahel

  • 3 Posts
  • 0 Reply Likes
also, at the end of the instructional video, it says to press enter after I paste the embedded info. then click "apply". there is no "apply" to click.? help plzz
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Penny,

Thanks for bringing this to our attention. If your YouTube video won't load, here are some steps that may help:

1. Make sure that you have copied the whole URL for the video from your browser window and pasted it into the dialog box. Do not paste the HTML embed code, only the URL visible in the address bar in your browser.
2. If it is one of your own videos, please make sure that there are no privacy settings on it in your YouTube account. If there are, then Yola will not be able to call up the video.
3. After pasting your YouTube URL to the proper field, press the refresh icon to the right of the field.

If you try all of the above and are still struggling, please share the YouTube URL you are trying to load. We will be happy to look into this further with you if needed.
Photo of Magnús Ágústsson

Magnús Ágústsson

  • 7 Posts
  • 0 Reply Likes
How can I have 2 Youtube site by site?