YouTube widget error

  • 1
  • Question
  • Updated 7 years ago
  • Answered
When I add a YouTube widget and paste the URL, it always tells me invalid URL no matter what I did.

I was able to display a YouTube video finally but not using the widget, but rather using the HTML embedding code.

Can someone please fix this though?

my website is http://blackberrymatrix.net

Photo of Matrix Leader

Matrix Leader

  • 4 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,

Thanks for bringing this to our attention.

Please share with us the URL of the video you were trying to embed so that we can look into this further. Also, which browser version and type are you using when editing your site?
Photo of Ibrahim Allaf

Ibrahim Allaf

  • 30 Posts
  • 1 Reply Like
FireFox 7.0.1 (official)

YouTube Video Link:

https://www.youtube.com/watch?feature=...
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,

Yola does not yet support Firefox 7 and I believe that is why you are seeing the errors. Yola currently supports the following:

* Google Chrome.
* Firefox 3 to Firefox 3.6.
* Internet Explorer 7, 8, 9.
* Safari 3 Beta or higher.

If you are not using one of the following above supported browsers, then you may experience less than optimal Sitebuilding performance. In order to experience optimal performance, please switch to a supported browser. Thanks!
Photo of Matrix Leader

Matrix Leader

  • 4 Posts
  • 0 Reply Likes
Dear Brianna, just tried this with IE 7 and got the same exact result.

Now on a side note, what you said is very professional.

You cannot tell customers what browser to use just to be able ot properly use your site builder. I have built my entire website using FireFox and everything is fine. I just discovered that the YouTube widget is messed up, and so it is in Internet Explorer.

FireFox is the most popular web browser these days and we are already approaching FireFox 8 as Beta 2 has been released and you are saying that your site builder is compatible with every other browser in the world except FireFox where it is @ version 3.6? Seriously? That is just pathetic *no offense to you*

Anyway, so with IE I just got the same error. Can you verify this?
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,

We are always working on keeping our software compatible with browsers, however, everyone makes changes every day - whether it be at Yola or on a specific browser

Firefox is the browser that performs best with what we have on Yola, and that is why we suggest it to our customers. By no means do we make anyone use a browser they do not enjoy, it is just a suggestion for a better sitebuilding experience.

I will touch base with my colleagues to see if any new browser versions are supported yet. Thanks!