zero help from this web site

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
page just keeps saying yolas loading
Photo of geri schinzel

geri schinzel

  • 5 Posts
  • 0 Reply Likes
  • garbage

Posted 9 years ago

  • 1
Photo of stormydaycrafts.com

stormydaycrafts.com

  • 110 Posts
  • 1 Reply Like
sometimes it helps if you clear cache
Photo of geri schinzel

geri schinzel

  • 5 Posts
  • 0 Reply Likes
not this time
Photo of stormydaycrafts.com

stormydaycrafts.com

  • 110 Posts
  • 1 Reply Like
one of the employees will most likely help to solve this issue with you shortly
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Geri

I am able to get into my site alright.

You said that you've already tried to clear your cache in your browser and it didn't work?

Can you please tell me what browser you are using? Can you try a different browser to see if that makes a difference? Yola works best with Firefox. You can download it for free here: http://en-us.www.mozilla.com/en-US/fi...

Please let us know if you continue to have problems.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Geri,

Would you mind posting your URL so that we can take a look at your site? There could be something on your page causing your site not to load.

These are the steps we give to people when their site is not loading:
1.Check to see if you are having problems with your network or internet service provider.
2. Clear your browser's cache. This link has more information: http://www.wikihow.com/Clear-Your-Bro....
3. Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: http://www.google.com/cookies.html.
4. Check that your browser is set to enable Javascript. This link has more information on how to check: http://www.ehow.com/how_4815661_turn-....
5. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
6. Try loading the site on a different computer or network if possible.

If none of these suggestions solves your problem, please let us know.

Thanks for everyone's help!
Photo of geri schinzel

geri schinzel

  • 5 Posts
  • 0 Reply Likes
I use internet explorer and i used it to create the site. worked for a couple of days and now nothing. cleared all cookies and other garbage. But interesting thing happened. It opened on my desktop without a problem and in Internet Explorer. So i guess i should see what is blocking it on my laptop. Thanks everyone for the help and sorry i get so twisted up. long days do that to me. :(
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
No problem! Glad you came over to ask for help :)
Photo of Fernando Alves Antunes

Fernando Alves Antunes

  • 2 Posts
  • 1 Reply Like
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Fernando

I've responded to you in the other thread: http://forum.yola.com/yola/topics/kee...