Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 941 - 958 of 958
Photo of Boomer
Site Ripping
I know that imitation is the best form of flattery, but this is ridiculous! This person even has my tracking code installed, which is s...
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
Photo of Rene
Need for speed!
Hi! I'm in Johannesburg and am trying to create my website. But the pages are really slow to download. Anyone else having this problem or...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of smithy
it is doing it again
this has happened b4. when i go to www.yola.com it comes up (see link) http://forum.yola.com/yola/topics/why...
  • 1 me too
  • 5 replies
  • Problem
  • In Progress
Photo of Zach
Increased download time
I have just upgraded to yola silver. Now, it takes ages to open my web page and not all pictures download. Widgets etc download quick bu...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Steve
Links widget thingy broke.
I tried to put a link up and it doesn't work anymore. I noticed you changed it and deleted the "None" portion. So whatever you did with t...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of William
Widget HELP!
I have a widget on my Index page and I cannot delete it. I can't see what anyone has posted on it. Not sure what to do.
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Andrew
yola wont connect
i cant load my page builder. ive tried using firefox, chrome and internet explorer. all i get is a "The network link was interrupted whil...
  • 0 me toos
  • 4 replies
  • Problem
  • In Progress