Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 81 - 100 of 167
Photo of dsrtdmnd
Yola is infected with a virus
My Yola site http://www.ddcrochet.com is infected with a virus according to my virus software. Whenever I pull up my site to either work...
  • 1 me too
  • 15 replies
  • Problem
  • Not a Problem
Photo of trory
Security
Yola support just visited my site the referring link was: supporttools.yola.net/columbus/info/users/?q=MYEMAILuserid=MYID NOT GOOD
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
Photo of Michael W
Phone number link. HOW??
I am trying to make a link button to my company phone number but cannot seem to do it. How can I add link so clients can click on my pho...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
Photo of Gop
Jittery widget placement
FF 38.0.1Win 8.1 Style: Haystack. Site file: Spread Dragging down of  image, text, old text, html widget is unpredictable. The gui displ...
  • 1 me too
  • 3 replies
  • Problem
  • Not a Problem
Photo of Kevin
Sitebuilder menu fail...
Ok, this is kinda a problem I think is worth pointing out. I couldn't blame you on making this mistake. I struggle with this problem ...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of Kevin
IE9 renders page incorrectly!
Hi, I tested my site in the IE9 beta and the results weren't pleasing. I display subpages in iframe's and it works nicely in all the brow...
  • 1 me too
  • 12 replies
  • Problem
  • Not a Problem