Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 141 - 160 of 767
Photo of April Hill
HTML Widget Trouble
Is anyone else having problems editing their html widget in their sitebuilder? When I select the edit button it opens, but when I select...
  • 1 me too
  • 6 replies
  • Problem
  • Acknowledged
Photo of DG
Html widget not working
The html widget isn`t working at the moment. It can`t be edited in any way and a message about a script error pops up on internet explorer?
  • 1 me too
  • 7 replies
  • Problem
  • Acknowledged
Photo of PJ
New Sitebuilder Interface - Sucks !
The new Sitebuilder interface is a step backwards. It fills up too much of the screen and is not as "user friendly" as the previous versi...
  • 1 me too
  • 4 replies
  • Problem
  • Acknowledged
Photo of Adam
Slow server
Yola mail seems extremely sluggish. Very slow to load messages and generally very slow. I am on BT 75 bit speed so not my broadband spe...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Joel Silvaraci
Why?
I paid my bill on time, why have suspended my yola? someone explain to me what happened! I have the receipt in hand
  • 1 me too
  • 2 replies
  • Problem
  • Acknowledged
Photo of Adam
Text ghost
Hiya. When I compose a new email the text ghosts-out until I press return or backspace. Seems to be getting worse.
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged